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Purpose

This tutorial covers steps to create OBIEE11g Dashboard, Dashboard Prompts, Filters, Analysis, Charts,
functions, formulas, master detailed table, report formatting and Pivots. Finally it shows how to integrate
them into a single unit.

Time to Complete
Approximately 120 min.

Overview

» OBIEE11g provides rich functionalities to create Dashboard and Users requests in multiple formats i.e
Chart,
Tabular, Pivots, Filters, Gauge, Maps, Scorecard etc.
Dashboard: Single user interface to show the complete company stats in common windows.
Analysis — Business Users makes adhoc queries to satisfy various business questions by simply drag
and drop the objects.
Filters/Dashboard Prompts— Enable users to filter the records. It could be based on user inputs.
Pivot: Cross Tabular layout of the information.
Chart: Graphical view of the business data.
Gauge: An alternate way to display info where we need to project data Actual Vs Target.

V VV

YV VYV

Software and Hardware Requirements
The following is a list of software requirements:

» Oracle Database 11g

» OBIEE11g 11.1.1.5
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Dashboard:- Below is the complete Distribution Metrics Dashboard. We’ll see step by step how to create

Dashboard and Report.

2.10 Descriptive Stats s wehlogic
w Distribution Breakdown by dimension Members @ Return to Main Index page @ I
L
} Description :These reports show both order values and customer revenue total distribution (blue bar charts), and provide with a broken down details of these distribution by a selecteg.dimension.
That is, it comparatively shows order values distribution for each LOB (green bar charts). Use the slider to compare how the distribution shapes evolve from one member to another.

N . o
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@ 0.23% mTv P Communication
1- Revenue g 0% S50 e
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0.0% L L 5%
. 1 2 3 4 5 6 7 8 9% 10 A
Metric's Buckets o234 5 6 708 510
. Metric's Buckets
Analge - Edit -Refresh -Print -ExEcrt - Coev y
" Metrics Distribution by Orders h
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() "Cust Region” "Region" ‘;DSE;: Communication
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L) o 30
o Lo L 3%
£ 0m 19% 10% @ 3%
() "F"" Revenue" = 150% e = - £ 2006
() "F""Var Costs" 10.% 9% : . = }3:
SO/, B I e
Apply | Reset M5 4 5 6 7 8 9 10 M2 3 4 5 6 7 8 9 10
N, Metric's Buckets Metric's Buckets

Step 1):- Creating a new dashboard prompt.

)To create a dashboard prompt, login into Analytics and go to right pane Click=>New and select
dashboard prompt and select a Subject Area.

I Hew v

Select Subject Area

A-Sample Sales

s Dashboard Prormpt]
f condition

@ B - Sample Quotas

Main Subject Area for Samplefpp 11g Build 10722

i1) After selecting subject area, Dashboard Prompt window will display. Here we have preview, add , open
prompt for catalog , insert page break ,edit , delete options.
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Signed In As

= 1L O]

weblogic +

=l Definition
Add prompts for users when they run this analysis.

Ileh | @7 %

| | Prompt Label Type Prompt For Description Required New Column

i Page 1 Page
=
N
-
=

=l Display

Page 1

Now, Click the * button to add a new prompt,We have three choices.
Column Prompt :- Obtain list of values from a Subject Area column.
Variable Prompt :- Provide a custom list of values to populate a variable.

Image Prompt :- Allow the user to select values using an HTML

ii1)Click the +. button and Select=> Column Prompt.

Untitled

Signed In As

d& @

wehlogic ~

=] Definition
Add prompts for users when they run this analysis.

| &b | =]
[ [ Prompt Laber Type | Prompt For | Description | Required LT ERAT
" Pagel Page Variable Prompt
Image Prompt
Cwrency Prompt
=
o
e
=z
= Display
Page 1

(]
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a) After selected Column Prompt option, Select Column window will display. Choose column from

subject area Sample Sales within Select Column window .

Columns

Select Column

E3
e

ODEEEEEEHE

R R o o A O W W P A

= [ A - Sample Sales
[ Time

[ Products

[ Offices

[ sales Person
[ Customers

[ orders

[ Other Ohjects

Caka

e Facts
1- Revemie

- 2- Billed Quantity

© 3- Discount Amount
~4- Pald Amonnt

- 5- Target Reverme
- - Target Quantity
«7- Shipped Amount
-~ 8- Booked Amount
- 10- Variable Costs
+11- Fixed Costs
[ calculated Facts

Help

Cancel

Click>Ok.
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b) After chose the column and Click Ok then the New Prompt window will display.

New Prompti: 1- Revenue I Izl

Prompt For Column 1- Reveme

Label [1- Reveme ]

Description
COperator [is equal to /is in s ]
User Input [Text Field s ]
E Options

[ Require nser input

Default selection | pope - |
Text Field Width () Dynamic (g Pixels
Set a variable [ MNone = ]
Help OK  Cancel

b.i)Click on Edit Formula option and replace column formula from "Base Facts"."1-Revenue" to 'A’.

Edit Column Formula I |

Column Formula |'. Bins

Available Column Formula

Subject Areas A

= [fﬁ]A - Sample Sales
[ Time
[ Products
[ Offices
[ Sales Person
[ Customers
[ Orders

[ Other Objects @
[JBase Facts
[ Caleulated Facts
fi...} Filter... Column Variable - + = X ! % [ ] |
Help Cancel

Click->Ok.
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Here we see the Prompt For Column and specify the following properties.

New Prompt: ‘A’

Prompt For Column

Label

Description

Operator

User Input

A

(x]

|Set # of Buckets

EOptons

Default selection [ Specific Value

(10

Text Field Width (3 Dynamic (™

Set a variable [ Presentation Variable

[Bins

Help

[isecmaltofisiu :]
| Text Field + |
[] Require nser input
3]
|
Pixels
FY
w
|
Cancel

b.ii)Label>Set # of Buckets
b.iii)Operator=2is equal to / is in

b.iv)User Input = Text Field

b.v)Default selection = Specific Value=>10

b.vi)Text Field Width->Dynamic

b.vii)Set a Variable—> Presentation Variable> Bins.

Click->Ok.

c) After click ok, we see the prompt in prompt label and In display pane we see the view of prompt.

Click the +. button and Select> Column Prompt.
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weblogic

H& | @

A Home E New . | B Open~ | Signed InAs
[=] Definition
Add prompts for users when they run this analysis.
| b Ik 2
Prompt Label Tipe Prompt For Description Required Column Prompt...
= Variable Prompt
Page 1 Page

Set # of Buckets

Column value

A

Image Prompt
Cwrrency Prompt

=l Display
Page 1
Set # of Buckets

Apply Reset

[4]

iv)After Click the +. button and Select>Column Prompt.

a)Select Column window will display. Choose column from subject area Sample Sales within Select

Column window .

Select Column

Columns

E3
e

= [fﬁ]f-‘s - Sample Sales

[ Time

[ Products

[ Offices

[ sales Person

[ Customers

[ orders

[0 Other Objects
[JBase Facts

~f1- Reverme

- 2- Billed Quantity

-~ 3- Dizcount Amount
- 4- Paid Amount

- h- Target Feverme
- - Target Quantity
«7- Shipped Amount
- 8- Booked Amount
~10- Variable Costs
= 11- Fixed Costs
[JcCalculated Facts

DEEEEEEHE

R R o o o O O O

Help

Cancel
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Click->Ok.

b) After chose the column and Click-> Ok, then the New Prompt window will display.

New Prompt: 1- Revenue |E|
Prompt For Column  1- Reveme |[7)
Label |1- Reveme ]
Description
COperator [is equal to [ is in = ]
User Ioput [Text Field = ]
Options
Help OK | Cancel

b.i) Click on Edit Formula option and replace column formula from "Base Facts"."1-Revenue" to 'Cq'.

Edit Column Formula |

Column Formula Bins

Available

Suhject Areas

= [ A - Sample Sales
[ Time
[ Products
[ Offices
[JSales Person
[J Customers
(3 orders
[ Other Objects
[JBase Facts
[JCalculated Facts

Column Formula

Cy'

fi...} Filter... Column <

Variable - + - X ! %o

Help

Click->Ok.

Here we see the Prompt For Column and specify the following properties.
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New Prompt: 'Cq'

Prompt For Colmm 'Cq'

Label |Select Slider Value

Description

Operator [is equal to [ is in

Uzer Ioput [ Radio Buttons

E Optons

Radio Buttons Values [ Specfc. Column Values

b.ii)Label> Select Slider Value
b.iii)Operator—>is equal to / is in

b.iv)User Input = Radio Button

b.v)Default selection 2 Specific Column Value and Click>/

After Click>/% the Select Values window will display, Here we click on 7 Bdit option.

ISelect Values I

Availahle

Name | Starts = ][

Search Match Case

=l Column Values

Cq

Catalog

Help

Selected

@

Move

®

Move All

g

Remove

&

Remove All

OK | Cancel
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Edit [vpv vBrand”
npr e LORY
"D C o mp ary™
"D" "Organization"
Mncome Level"
"C" "Years as Cust"
"Cust Region"."Region”
"R " OrderTyvpel
Help Cancel
Click>Ok.

After Click=>0k we see the selected value in the Selected Pane within Select Value window.

display. Here we write the values which we want.

Select Values )
Available E[ Selected &
Mame | Starts = || _;_Egagf}
Search E] Match Case "D Compam™
— | D= "Orgamzation”
= Column Values “C* "CustType"
"C"."Segment”
iC
q 3 : "C" "Income Level™
Mowe “C* “Years as Cust®
"Cust Region" "Regon®
"R"."OrderType”
Bowve All
Remove
43
Remove All
[+ Catalog
Help OK | Cancel
Click>Ok.

After Click>0k, we see the selected values within Specific Column Values and specify the remaining

properties.

b.vi) Default selection = Specific Value—>"Products"."P3 LOB".
b.vii) Radio Button Width > Dynamic
b.viii) Set a variable>Presentation Variable=>Dim02.
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[ New Prompt: ‘Cq' IEI

Prompt For Column 'Cq’

Label [Select Shder Value ]
Description
Operator | iz eoual to / is in = _|
User Input [ Radio Buttons =
E Options
Radio Buttons Values | gpecific Column Values = =3¢

S p——
"PLOB"

""" Comp amy™"
"D M Orgamization”
"C" CustType”

WM D o raes M
[7] Include "All Column Values" choice in the list
[] Limit valnes by
[ Require user input

Default selecton |__51_J_I=__='_.‘|.'j!=_!v_’-_!111__¢ | = J + x
"Pr::;ducts“."PE LOB"

FRadio Buttons Width (=) Dypamic O Pixels
Set a variable | Presentation Variable S
[Dimoz| |
Help. [ox ] cancer.
Click>Ok.

c) After click ok, we see the prompt in prompt label and In display pane we see the view of prompt.

Click the +. button and Select> Column Prompt.
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Add prompts for users when they run this analysis.

| feh |

| | Prompt Label

Type Prompt For Description

Required

=]

Column Prompt..

N Page 1

Page

Set # of Buckets

Column value A

Select Slider Value

Column value 'Cqg'

Variable Prompt
Image Prompt
Cwrency Prompt

T

= Display

Page 1 4

Set # of Buckets

Select Slider Value () "P"."Brand"
O "p""LOB"

() D" "Company"

() D" "Organiization”
() "C"."CustType"

(O "C" "Segment"

(O "C""Income Level"
() "C""Years as Cust"

() "Cust Region" "Region”
) *R* "OrderType"

[

v)After Click the +. button and Select—>Column Prompt.
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a)Select Column window will display. Choose column from subject area Sample Sales within Select
Column window.

Select Colunmm (]

Columns e

= IIﬁIA - Sample Sales
L3 Time
3 Products
O offices
@ Sales Person
3 Customers
3 Orders
3 ©ther Objects
CaPase Facts
[ i evem)

- 2- Billed OQuantity
~ 3- Discount Amount
-~ 4- Paid Amount
- 5- Target Feverme
- G- Target Ouanbity
=~ - Shipped Amount
- 8- Booked Amourt
= 10- Variable Costs
~ 11- Fixed Costs
[ Calculated Facts

DHHEHERMA

PR S | O P

Help Cancel

Click>Ok.
b) After chose the column and Click Ok then the New Prompt window will

display.
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New Prompt: 1- Revenue I @

Prompt For Column  1- Revemme | [#24]

Label [ 1- Reveme

Description
Operator [is equal to [ is in - ]
Dzer Input [Text Field s ]
FElOptons

[] Bequire nser input

Default selection [ Mone - ]

Text Field Width () Dynamic (g) Pixels

Set a variable | None )
Help Ok || Cancel

b.1) Click on Edit Formula option and replace column formula from "Base Facts"."1-Revenue" to 'B'.

Edit Column Formula |

Column Formula J\ Bins

Available Column Formula
Subject Areas B

E [ A - Sample Sales
[[3 Time
[ Products
[ Offices
[[JSales Person
[ Customers
[JOrders
[[J Other Ohjects @
[ Base Facts
[JCalculated Facts

...} Filter... Colunn ~ Variable - + = X / % [ 1 |

Help Cancel

Click>Ok.

Here we see the Prompt For Column and specify the following properties.
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New Prompt: 'B'

Prompt For Column 'B'

Label |Select Metric

Description

Operator [ iz equal to f is in

Uzer Input [ Radio Buttons = ]

FElOptons

Radio Buttons Values [ Spedfc. Column Valies

Help

OK || Cancel

b.ii) Label > Select Metric
b.iii) Operator =is equal to / is in
b.iv) User Input - Radio Button

b.v) Default selection = Specific Column Value and Click>! ¥

After Click>!T the Select Values window will display, Here we click on 4 Edit option.
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Select Values I
Available 1]
Name | Starts = ][ |
Search Match Case
= Column Values
I pJ
Move
&
Move All
Remove
&
Remove All
Catalog
Help

Selected

Ok | Cancel

Y Edit |2¢]
Edit [vpe vReveme”
"F"."\-’art:c:nstsr'
Help Cancel
Click=>Ok.

After Click=> 0k we see the selected value in the Selected Pane within Select Value window.
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Select Values E‘
. B Selected 7
— T P—
Name[ Starts - ][ ] "F" "WarCosts"
Search Match Case
= Column Values
B b
Move
&
Move All
€
Remove
<8
Remove Al
Catalog
Help Cancel

After Click>0k, we see the selected values within Specific Column Values and specify the remaining

properties.

b.vi) Radio Button Values—> Specific Column Values.

b.vii) Default selection 2 Specific Value=>"Base Facts"."1-Revenue".
b.viii) Radio Button Width->Dynamic

b.viii) Set a variable=>Presentation Variable>Met01.
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New Prompt: 'B' (]
Prompt For Column ‘B’
Label [Select Metric
Description .
Operator [ is equal to /15 in ﬂ
User [oput [ Radio Buttons ;_]
EOptions
Radio Buttons Values [ Specific Column Values * ]+ x
"F"."Reveoue"
"F"."VarCosts"
[] Include "All Column Values" choice in the list
[ ] Limit values by
[] Require user input
Default selecton | Specific Value - J
"Base Facts"."1-Reveme"
Radio Buttons Width (3 Dynamic () Pixels
Set a variable [ Presentation Variable s
[Meto1 )
Help m Cancel

Click->Ok.

c) After click ok, we see the prompt in prompt label and In display pane we see the view of prompt.
Here we see that the label are placed on the side of prompt.
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)

[=] Definition

Add prompts for users when they run this analysis.

[leh [ @mE 2 %
| | Prompt Label Type Prompt For Description Required New Column
N Page 1 Page
Set # of Buckets Column value A O
Select Slider Value Column value 'Cq’ O
Select Metric Column value ‘B O =
£
-
-
-] Display
Page 1 4

Set # of Buckets
Select Slider Vale () "P"."Brand"
(O "P""LOB"
() "D"."Company"
() "D"."Organiization"
() "c"."CustType"
(O "c""Segment"
() "C" "Income Level"
() "C"."Years as Cust"
(0) "Cust Region" "Region"
(O "R"."OrderType"
Select Metric () "F"."Reverme"

O "F"."VarCusts“g

Apply Reset

vi) Now Click> ¢ Edit in display.

H& @

= Definition

Add prompts for users when they run this analysis.

ek | E@mE 2R

‘ | Prompt Label

Type Prompt For Description Required New Column
i Pagel Page
Set # of Buckets Column value Al O
Select Slider Value Column value 'Cq' O
Select Metric Column value ‘B O =
=l Display

Page 1

Set # of Buckets
Select Shder Value () "P"."Brand"
) "P""LOB"
() "D" "Company"
() "D" "Orgamizaton”
() "C" "CustType"
() "C" "Segment"
(O "C""Income Level"
() "C""Years as Cust"

(1 "Cost Reaion" "R emion”

[4]

a)After Click on 4 Edit option.

The Edit Page settings window will display.
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Edit Page Settings (%

Title [Page 1 ]
Instruction

Page Display Properties

Format Eg‘

Prompt Display [5P1.=1r'n= label on zide of prompt *]

[T]Wrap label to fit

Set width of all prompts to (3) Dynamic () Fij

Prompt Buttons [ Place buttons below prompts = ]

Apply display properties to all prompt pages

Help OFK | Cancel

b)Click-> B Format option , the Edit Format window will display and set the properties like Size=>10,
Indent(Left Padding) 20, Indent(Right Padding) 20,
Top Padding 20, Bottom Padding 0.
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Edit Format

Wrap Text
Border

Position Default (System]) ;l Border Style

J:A—I Border Color j
= Additional Formatting Options
Width Height

Indent {Left Padding) |0 Right Padding 0

Top Padding 0 Bottom Padding U|

Help

& Bx |
Font
Family | Default (System) ;l Size |10
Color ] Style | Default (System) -| Effects | Default (System) ~|
Cell
Background Color j

Default (System) |

[ox] cencel| | ks o

c¢) In Edit Page Settings window we set the property Prompt Display—>Place label above prompt .

Edit Page Settings @
Title [Page 1 ]
Instruction
Page Display Properties
Format @
Prompt Display [ET-ﬂar-s- lahel above prompt :]
[] Wrap label to fit
Set width of all prompts to (&) Dynamic () Fij
Prompt Buttons [ Place buttons below prompts - ]
Apply display properties to all prompt pages
Help Cancel

Click->Ok.
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d) After Click->O0k , we see the label place above prompt.

| d Home | Catalog | Dashboards ~ E New . | B Open. | Signed InAs weblogic ~
Hi @
El Definition i
Add prampts for users when they run this analysis.
|| @mEsx
| | Prompt Label Type Prompt For Description Required New Column
|| Pagel Page
Set # of Buckets Column value A O
Select Slider Value Column value ‘Cq’ O
| Select Metric Column value ‘B’ O =
Page 1 4

‘ = Display

al

e) Click on = Save button , the Save as window will display. Here we save the prompts as PCol-
Distribution A.

Save As @

Fulders E'Q? Save In
e e =| | /Shared Folders/2, Functional Examples/Descri] = il
[ Distribution el -l B HE

| 7] Eighty Twenty
[ Ntiling
[+ [ Percentles
F [ Regression
I:l Scatter
m [[7] Standard Deviation
[ variability Il
=[S
[T Examples
[[7] Financials
[ Trending
. Analysis and Dashboards
. Actionable Intelligence

. Performance Management
. Pubhshed Keportng
. Server Features

Mame

| FCol - Distribution A

Descriphon

[== RS I = & | I O Y

. Sowrce Specific Features

Componcnota

4] | [+]
Help Cancel

Click->Ok.

Step 2):- Now, we create the first report called as Selected Dimensions of 2.10 Descriptive Stats (Distr .
IT) dashboard.
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1)Click on New->Analysis then chose subject area from Select Subject Area.
EEEES B open -

Signed In As

Analysis and Interactive Reporting

ESAnalysis

Select Subject Area

ﬁa Dashboard

S Filter

Dashboard Prompt
“F Condition

ﬁﬁ.-SamgIE Sales
Main subject Area for &

ﬁ B -Sample Quotas

i1)After Select a Subject Area then the below window will open, Select tables column from left side

Subject Area pane within Criteria. Here we can double click on tables column or drag and drop tables
columns from Subject Area pane to Selected Columns pane as below.

Untitled Home | Catalog | Dashl Signed In As weblogic +
 Criteria ' Resuts | Proupts | Advanced HR (0
DSubjectAreas @ @) v W‘&E
E EEAD Sample Sales [ Selected Columns W%
Time
me s Double click on column names in the Subject Areas pane to add them to the analysis. Once added, drag-and-drop columng to reorder them, Edit a column's properties, formula and filters, apply
sorting, or delete by clicking or hovering over the Lutton next to its name.
(] Offices
[]5ales Person i )
£] Customers - ffices ‘BaseFacts
[ Orders E 03 Organization &5, [} 1-Revenue & |] 1-Revenue =,
(] Other Objects
(] Base Farts
[ Caloulated Facts
S Filters KE
Add filters to the analysis criteria by clicking on Fiter option for the specific colmn in the Selected Columng pane, or by clicking on the fiter button in the Filter pane header. Add a saved filter
by clicking on add hutton after selecting its name in the catalog pane.

ii1) In Office(D3 Organization)=>Edit Formula.

Offices
E 03 Organization =

Base Facts
D 1- Revenue
Sort  »
Edit formula I
Colunn Properties
Filter
Delete

= [] 1-Revenue !

ol—
[

% < P&l

a)Edit Column Formula window will display.
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In Edit Column Formula, Here we change Folder Heading from Offices to Selected Dimension,
Column Heading from D3 Organization to @ {Dim02}{"Offices"."D3 Organization"} , Check=>Custom
Headings , Aggregation Rule(Total Rows)->Default (None) , Change Column Formula from "Offices"."D3
Organization" to @{Dim02} {"Offices"."D3 Organization"}.

Edit Column Formula [

Column Formula . Bins

Folder Heading | Selected Dimension |

Colhnn Heading Ilim02}{0fﬁces.D3 Orga.l:dzatlon}l

Custom Headings
L contains HTML Markup
Aggregation Rule (Totals Row) | Default ( None) j

Available Column Formula
Subject Areas @{Dim02}{"Offices"."D3 Organization"}

E [ A - Sample Sales
[ Time
[ Products
[ Offices
[ Sales Person
[ Customers
[ Orders
[ Other Objects ?
[JBase Facts
[ Calomated Facts

fi..} Filter... Column Variable - + - X ! %

Help Cancel
Click>Ok.

b) In Selected Dimension (@ {Dim02} {"Offices"."D3 Organization"})->Column Properties.

Selected Dimension Base Facts

‘B @{Dim02}{O0Offices.D3 Organization} = :[] 1- Revenue = [ 1- Revenue =

. Sort  »
Edit formula

5
iz
% Column Properties
i
4

Filter
Delete
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Column Properties window will display . In Column Properties , Here we Select Interaction tab and In
Interaction tab goto Value—>Primary Interaction>Send Master Detail Events (from drop down list).

Column Properties [x]

Style Column Format Data Format Conditional Format Interaction Write Back

Column Heading |
Primarv Interaction | Default (Drill) j
Value
Primary Interaction | Defanlt {Drill) A
Defanlt {Drill)
Mone
Dirill
Action Links
Send Master-Detail Events
Help Save as Default~ ©OK | Cancel

Write in Specify channel>MDI.

Column Properties | ]

Style Column Format Data Format Conditional Format Interaction . Write Back

Column Heading t
Primary Interachon | Default (Drill) j

Value
Primary Interaction | Send Master-Detail Events j

Specify charmel MD1 |

Help Save as Default Ok | Cancel

Click->Ok.

iv) In Base Facts(1-Revenue)>Edit Formula.
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selected Dimension

‘B @{Dim02}{0fficesD3 Organization} = [ 1- Revenue !

Base Facts

a)Edit Column Formula window will display.

g

[3 1- Revenue =
Sort

Column Properties
Filter
Delete

Edit formula I

In Edit Column Formula, Here Column Heading—>1-Revenue , Aggregation Rule(Total

Row)—>Default(Sum).

Edit Column Formula

GColumn Formula Bins

Folder Heading

Column Heading

Aggregation Rule (Totals Row)
Available

O Custom Headings
Contains HTML Markup
Default (Sum) Rd

Column Formula

Subject Areas

"Base Facts"."1- Rewvenue"

= ﬁﬁ]A - Sample Sales
[ Time
[ Products
[ Offices
[ sales Person
[ Customers
[ Orders
[ Other Objects
[JBase Facts
[JCalculated Facts

Column ~

fi...} Filter...

Variable - + - X !

[ Treat as an atiribute column

Help

Cancel

Click>Ok.

www.hyperionguru.com

www.bisptrainings.com




v) In Base Facts(1-Revenue)>Edit Formula.

Selected Dimension

B @{Dim02}{0fficesD3 Organization} & [ 1-Revenue &=

BaseFacts

a)Edit Column Formula window will display.

[1 1- Revenue i=

Q Sort  »

% Edit formula
Column Properties

" Filter

2 Delete

In Edit Column Formula, Here Column Heading—>1-Revenue , Aggregation Rule(Total

Row)->Default(Sum).

Edit Column Formula

GColumn Formula Bins

Folder Heading

Column Heading

Aggregation Rule (Totals Row)
Available

Subject Areas

= ﬁﬁ]A - Sample Sales
[ Time
[ Products
[ Offices
[ sales Person
[ Customers
[ Orders
[ Other Objects
[JBase Facts
[JCalculated Facts

O Custom Headings
Contains HTML Markup
Default (Sum) Rd

Column Formula

"Base Facts"."1- Rewvenue"

fi...} Filter... Colunn

X ! %

[ Treat as an atiribute column

Help
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vi)After set all properties we see the tables column as below.

Home nAs weblogic v
 Crteria  Resuls | Prompls | Advanced & 0
Csubject Areas @ ) v ng
3 @]E Sample Sales HSelected Columns @ %
Time
me dhicts Double click on colunn names in the Subject Areas pane to add them to the analysis. Once added, drag-and-drop columns to reorder them. Edit a colunn's properties, formula and filters, apply
sorting, or delete by clicking or hovering over the button next to its name.
[ Offices
[J5ales Person . )
DCustomers Selected Dimension ‘Basefacts
[ Orders B @{0mo2H{0fficesD3 Organization} i (1 1-Revenue = [1 1-Revenue

[ Other Objects
[ Base Pacts
[ Caloulated Facts

vii)Click>Result tab and see result.

| Home | Catalog | Dashboards + | J§ Mew | B Open

| crtteria | Results | Prompts | Advanced

Esukc s @R | G A B0/ 0.0F B0 BE 4
B [ A - Sawple Sales Compound Layout
[ Time
[ Products Titl /R
[ Offices
[ 5ales Person
[ Customers fabl: B/ %
[ Orders
[ZJ Other Objects

[)Base Facts Offices.D3 Organization 1- Revenue 1- Revenue
B calaated Facts Franchises Org. 9145345 9145845
Inbound Org 8,171,723 8,171,723
International Org 5394877 5394677
Production Org 10,389,704| 10,399,704
Subcontractsd Org. 639285 5,392,855
! | |subsicaries Org 10,485,195 10,495,195
Elcatalog % leh /W
List |Al M

T My Folders
[ Shared Folders

viii)Click>New View and Select->Graph—> Pie.
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| Criteria | Results "|Prompts | Advanced

Home

Catalog

Dashboards v

BS Open

Signed In As weblogic

HEG

[E/Subject Areas

= @A- Sample Sales
[ Time
[ Products
[3 Offices
[Jsales Person
[ Customers
[ Orders
[ Other Objects
[JBase Facts
[ Calcuated Facts

@@

Compound Layout

Title

[ Table

[ Pivot Table

¢y Gauge »
(@ Fumel »

Offices. D3 Organization

@ Map

T Filters

T —

E0-Bheh [Eler 2% 28 =4
2

o

[rz Line
[&] Area

[f¢ Line-Bar »

Franchises Org. Other Views » |[fz Time Series Line
Inbound Org. T T |£l Pareto
International Org. 5,34 677 5 [9 Scatter
Prduction Org. 10328704] 103/ pypble
o
Subcontracted O 6,392 855 6,
’ g 392 | Radar
Subsidiariss Org. 10495195 104%1E |

—— =

ix)After Select->Graph—>Pie. The chart will display then Click>¢ Edit View

Criteria

Results Prompts i Advanced

=ISubject Areas

= @A - Sample Sales
[ Time
3 Products
[0 Offices
[3 Sales Person
3 customers
3 Orders
[0 Other Objects
[JBase Facts
[ Calculated Facts

@

Compound Layout

G- BB E-SF &

LRI

= Catalog o,
List |Al hd |

sh 7 @

[ My Folders
[ shared Folders

ElViews

ETitle
mTEI:\E

E(F 7

L2

Inbound Org. 8,171,728 8,171,723 [<]
International Crg 5,394,677 5,394 677
Production Org. 10,359,704 10,356,704
Subcontracted Org 6,392,856 6,392,855
Subsidiaris Org. 10,495,195 10,495,195

1- Revenue

DI

1- Revenue

1- Revenue

L/ R

Franchises
o,
M Inbound Org.
m \ntemational
Production
L
Subcontracted

Subsidiaries
L e

x)After Click%f Edit View the edit view window will display and set it's properties like ,In
Measure—> 1-Revenue , Pies and Slices>Pies=>Measure Labels ,Slice=> @ {Dim02} {"Offices"."D3
Organization"} and Check—>Show In Legend.
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Untitled

Criteria *© Results Prompts 1Advanoed

Home | Catalog | Dashboards +

E New~ | B& Open~

Signed In As

weblogic «

[ 5ales Person
[ Customers

[ Orders

[ Other Objects
[ Base Facts

Sections {55 [ ] Display as Slider

/Gl‘aph Editing from: " Compound Layout" Done Revert
EsubjectAreas @ W0 [ &, . 6b W W | & & |[W]]28 | @ e, vo suwwipes . M pefant, U 2p,
E @ A- Sample Sales Elayout

[3Time Drag/drop measures, columns and hierarchies to determine graph layout

[ Products

3 offices Graph Prompts

Pie Graph
[JCalculated Facts -
Measures . Pies and Slices
Slice Size ! Pies
f B Aevenus | : |  Measure Labels |
\ || Slices
E Show In Legend
i & " . : 1- Reve
: | E i@{Dim02}{0ffices.D3 Organization} |
Eatalog Tt /7@
List | All j Excluded

[ My Folders
[ Shared Folders

E 1- Revenue

[ show subject Area Folders

@{Dim02 }
{Offices.D
Organization}

Selection Steps

a) Now Click—> e Graph Properties, the Graph Property window will display , In General Tab Canvas
Width->350 , Canvas Height=>150, Legend Location—>Default(Right) , Check—> Animate graph on display

IGI'aph properties I

General

Style

Titles and Labels

(]

Carmwvas Width
Camvas Height

Legend Location

350 | Pixels

150 | Pixels

Default (Right) |

L] Listen to Master-Detail Events

Event Chamnels

Animate graph on Display

Help

Cancel

Click->Ok.

b)Now in Style tab. Style>Solid Fill.

www.hyperionguru.com

www.bisptrainings.com




Graph properties @

General | Style | Titles and Labels

j Style and Conditional Formatting

Legemd
Background I:H Transparent
Border EE

Camvas Colors and Borders
Background |__M Gradient

Border EE

Help DK | Cancel

Click->Ok.

c)Now goto Titles and Labels and set it's properties like Data Labels.

Graph properties @
General Stvle I Titles amd Labels
Graph Title
Title én
L] Usemeasure name as graph title
Labels
Legend
Data Labels
Help Ok | Cancel

c.i) After Click on Data Labels,the Format label window will display and set it's properties like
Show Data Labels—> Always , Display—>Default(Value only) , Value—> Default(Percentage of total).
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IFntmat: Data Labels I
Display WI\FDE Format | Number Format

Show Data Labels |.§Alway5 :

Display | Default (Value only) % |
Value | Default (Percentage of total) % |

Help Cancel

Click->Ok.

c.ii)Go to Font Format and set it's all Property like Size—>9.

Format: Data Labels |2
[ Display Options Font Format Kther Format
[© @ |
Font
Family |Default (System) | Size E
Color ~  Style | Default (System) ~|  Effects Default (System) ~| i
Help Cancel

Click->Ok.

c.iii) After Click->Ok , we see the below image.
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Graph properties @

General Style [ Titles amd Labels

Graph Title

Title %
] Use measure name as graph title
Labels

Legend %
|Data Lahels Spx, M

Help Cancel

Click=>Ok.

xi)After set all the properties Click—>Done.

) | Home | Catalog En v
Criteria ° Results . Prompts | Advanced HE 2
/ Graph

ed In As weblogic

Editing from: * Compound Lavout" Rewvert
E'Subject Areas @ mv Ly Ev \ilv El, EJ;' Glﬂ &? @ |Im||;§ q' Pie , Mo Subtypes . [l solid Fn, [ 2D .,
E {4 - sample Sales S Lavout
D'['une Drag/drop measures, columns and hierarchies to determine graph layout
[ Products
(3 Offices Graph Prompts

[ [ 5ales Person Drop here for graph prompts
[ Customers -

B Orders S:ctluns@ [] Display as Slider

[# [[J Other Objects Drop here for sectioned vie
(3 Base Facts

Pie Graph
[ calculated Facts -
Measures ' Pies and Slices
Slice Size es
: B1-Aevenue Measure Labels ‘

‘ i@ {Dim02}
! | Slices 4

{Office ]
Organization}
Show In Legend

1- Reverne
| 8 @{Dim02}{0ffices 03 Oroanization} ‘ o

ElCatalog Bl 7 W

[ Show Subject Area Folders
List | All |

Excluded

[ My Folders 31 Revenue
D Shared Folders

After Click=>Done , we see the result.
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Results Prompts ‘| Advanced

Eviews ENE W AR
El e
Eranie

ElSubject Areas @Bl & ®). leh W& @ 27
= @A - Sample Sales Compound Layout
[ Time
[ Products Title X
[ Offices
[ Sales Person
[ Customers L3 /R
[ Orders
[ Other Objects
[OBase Facts Offices.D3 Organization 1- Revenue 1- Revenue
(I calcuated Facts Franchises Org 9,145,845 9,145,845
Inbound Org 8,171,723 8,171,723
International Org 5,394 677 5,394677
Production Org 10,398,704 10,398,704
H Subcontracted Crg. 6,392,855 6,392,855
H
Ul || subsidiares arg 10,495,195 10,495,195
Elcatalog % leh 7 Q|| [Grapn R
List |AlL ~|
[ My Folders 20.89% 18.20%
[ Sbared Folders M Franchises Org
M Inbound Org.
16.34% M International Org
Lare M Production Org
Subcentracted ...
20.80% 10.79% M Subsidiaries Org
1- Revenue

|ﬂ5 Graph

Selection Steps

xii)We delete table and we see the result.

| [ criteria | Results |\ Prompts | Advancea

[EISubject Areas @@~
= [ A - Sample Sales

ER

Compound Layout

leb T W | (-

ST &

[ Time

3 Products

[0 Offices

[ Sales Person

[ Customers
[aOrders

[ Other Objects
[QBase Facts

[ calculated Facts

ElCatalog % eh /W
List | Al =l

[ My Folders
[[J) Shared Folders

Elviews % @v / EE’ x_
El e
B rable

2099% 18.20%

12.70%

20,8086 10.79%
1-Revenue

16.34%

W Franchises Org
M Inbound Crg
M International Org

M Subsidiaries Org.

U8 Grapn

Selection Steps

Now click on & Save button , the Save as window will display. Here we save the report as Selected

Dimension .
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3
4
5
G
7
5]

EEHEHEHEIEHBBE

[T Financials
I:l Trending

Components

Frlnldcrs El[;ﬂ_‘

[] Distribution

[T Eighty Twenty

[ rtiling

I_:l Percentiles

[ Regression

D Scatter

D Standard Deviation

. Analvsis and Dashboards
. Actionable Intelligence

. Performance Management
. Publizhed Reporting

. Server Features

. Source specific Features

a

[ )

Save In

[ist] PC ol - Distribution A

Mame
|Selected Dimension |
Dezcription

Help

/Shared Folders/2. Functional Examples{Descmj La ﬁ e

Cancel

Click->Ok.

&

Step 3):- Now, we create the second report called as Metrics Distribution by Customers of 2.10
Descriptive Stats (Distr . I1) dashboard.

1)Click on New—>Analysis then chose subject area from Select Subject Area pane.

Here , Subject Area->Sample Sales..

i1) Select tables column from left side Subject Area pane within Criteria.

Untitled

Home

Signed In As wehlogic v

[ Criteria | Resuts " Prompts | Advanced HE 0
[Subject Areas @ 8~ mlg
B ®E Sample Sales [Selected Columns A%
Time
me ducts Double click on column names in the Subject Areas pane to add them to the analysis. Once added, drag-and-drop columns to reorder them. Edit a colunn's properties, formula and filters, apply
sorting, or delete by clicking or hovering over the button next to ifs pame.
[J0ffces
[5ales Person i ) )
[ Customers : Dffices : Customers ‘ Basefacts
[ Orders E D3 Organization &, E €0 Customer Number i, g;D 1-Revenue 5 E 1-Revenue &5 E 1-Revenue =
[ 0ther Objects
[JPase Facts
[JCalculated Facts

iii) In Office(D3 Organization)>Edit Formula.
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 Offices  Customers  BaseFacts

E D3 Organization := B €0 Customer Number = D 1- Revenue i—. B 1-Revenue = E 1- Revenue =

& sort »
@ Edit formula

% Column Properties

ﬁ? Filter

98 Delete

a)Edit Column Formula window will display.

In Edit Column Formula, Here we change Folder Heading from Offices to Selected Dimension,
Column Heading from D3 Organization to @ {Dim02}{"Offices"."D3 Organization"} , Check—>Custom
Headings , Aggregation Rule(Total Rows)=Default (None) , Change Column Formula from "Offices"."D3
Organization" to @{Dim02} {"Offices"."D3 Organization"}.

IEd.it Column Formula I (2]

Column Formula . Bins

Folder Heading Selected Dimension

Column Heading (@ {Dim02} {Office.D3 Organizati

Custom Headings
[ contains HTML Markup
Aggregation Rule (Totals Row) | Default (None) j

Available Column Formula
Subject Areas @{Dim02}{"Offices"."D3 Organization"}

E [ A - Sample Sales
[ Time
[ Products
[ Offices
[JSales Person
[ Customers
[ Orders
[ Other Ohjects @
[ Base Facts
[JCalculated Facts

fii..) Filter... Column Variable - + = X ! % [ 1 |
Help Cancel
Click>Ok.
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iv) In Base Facts(Revenue)>Edit Formula.

Selected Dimension Customers Base Facts

H @{Dim02}{0ffice.D3 Organization} = H C0 CustomerNumber &= :[1 1-Revenue i= :[1 1-Revenue &= :[] 1-Revenue &=
% Sort b
T} Edt formla

% Colmn Properties

?{? Filter

1 38 Delete

a)Edit Column Formula window will display.

In Edit Column Formula , Here we change Folder Heading from Base Facts to Answers Calculation ,
Column Heading from 1-Revenue to Metric's Buckets , Check->Custom Headings , Aggregation
Rule(Total Rows)—>Default (None) , Change Column Formula from "Base Facts"."1-Revenue" to
@{Met01} {"Base Facts"."1-Revenue"} and also we use functions in Column formula. Click—>Function.
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IEdit Column Formula I [

Column Formula . Bins

Folder Heading IAJ:uswers Calculation I
Column Heading |Met['ic's Buckets |

Custom Headings
[ contains HTML Markup
Aggregation Rule (Totals Row) | Default (Mone) j

Available Column Formula
Subject Areas @{Metll}{"Base Facts"."1- Revenue"}-

El [f) A - Sample Sales
[ Time
[[3 Products
[JOffices
[JSales Person
[J Customers
[3orders
[3 Other Objects b4
[JBasze Facts
[Jcalculated Facts

fi...} Filter... Column - Variable - + - X / % [ 1 |

[ Treat as an attribute column

Help OK | Cancel

After Click=>Function, the function window will display. Functions which we used in column
formula are :-

a)Cast

Syntax—> CAST(expr AS type)
Where—> expr is any expression . type is any datatype.
Description—> Changes the data type of a value or a null value to another data type.

b)Min

Syntax—> MIN(expr)

Where—> expr is any expression that evaluates to a numerical value.

Description—> Calculates the minimum value (lowest numeric value) of the rows satisfying the numeric
expression argument.

c)Max
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Syntax—> MAX(expr)

Where—> expr is any expression that evaluates to a numerical value.

Description—> Calculates the maximum value (highest numeric value) of the rows satisfying the numeric
expression argument.

d)Floor

Syntax—> FLOOR (expr)
Where—> expr is any expression that evaluates to a numerical value.
Description=> Rounds a non integer numerical expression to the next lowest integer.

After using all these functions the column formula will be

Edit Column Formula [ [

Column Formula “. Bins

Folder Heading Answers Calculation
Column Heading Metric's Buckets

Custom Headings
[ contains HTML Markup

Aggregation Rule (Totals Row) | Default (Sum) j

Available Column Formula

Subject Areas FLOOR|CAST((i@{Met01}{"Base Facts"."1- Revenue"}- MIN{i@{Met01}{"Base Facts"."1-
lfﬁ] Revenue"}by@{Dim02}{"Offices"."D3 Organization"})jas double)/[CAST(MAX@{MetD1}

= @A - Sample Sales {"Base Facts" "1- Revenue"}by @{Dim02}{"Offices” "D3 Organization"}}*1.00001 -
I:|T1me MIN{@{MetD1}{"Base Facts"."1- Revenue"} by @{Dim02}{"Offices"."D3 Organization"})
[ Products as double)/@{Bins}{10}))+1
[ Offices L

[[JSales Person
[J Customers
[3orders

[ Other Objects ®
[JBasze Facts
[JCalculated Facts

fi...} Filter... Column - Variable -~

+
e
—
&

O Treat as an attribute colunn

Help Cancel

Click>Ok.

v) In Answers Calculation(Metric's Buckets)=> Column Properties.
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 Selected Dimension  Customers

© Answers Calculation  : Base Facts

‘B @{Dim02}{0ffice.D3 Organization} & ' CO Customer Number &, ' [3 Metric's Buckets =[] 1-Revenue I [1 1-Revenue I

& Sort »

3 Edit formila

.% Column Properties
¥ Filter

8 Delete

vi)After Click on column properties ,the column properties window will display ,Here we select the
data format tab and set it's properties. Check=>Override Default Data Format ,Treat Number
As—>Number , Negative Format—>Minus-123 , Decimal Places=>0 , Uncheck—>Use 1000's Separator .

Column Properties I

Style

£l

Column Format l Data Format :_I Conditional Format | I[nteraction Write Back

] override Default Data Format
Treat Numbers As | Number
MNegative Format | Mimis: -123

U Use 1000's Separator

hd

Decmal Places |0

Ea

Help

Save as Default - Cancel

Click=>0Ok.

vii) In Base Facts(1-Revenue)>Edit Formula.

Selected Dimension Customers

¢ Answers Calculation BaseFacts

‘B @{Dim02}{OfficeD3 Organization} i B CO Customer Number &5, [3 Metric's Buckets i, [1 1-Revenue i [1 1-Revenue 55

a)Edit Column Formula window will display.

& sot »

J@ Edit formula

% Column Properties

ﬁ? Filter

28 Delete
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In Edit Column Formula, Here we change Folder Heading from Base Facts to Answers Calculation,
Column Heading from 1-Revenue to Metric % , Check->Custom Headings , Aggregation Rule(Total
Rows)>Sum , Change Column Formula from "Base Facts"."l1-Revenue" to @{Met01}{"Base Facts"."1-
Revenue"} and also we use functions in Column formula. Click->Function.

Edit Column Formula | (]

Column Formula *. Bins

Folder Heading |Answer Calculation |

Colummn Heading IMetr'ic % I

Custom Headings
[] contains HTML Markup
Aggregation Rule (Totals Row) | Sum j

Available Column Formula
Subject Areas @{Met01l}{"Base Facts"."1- Revenue"}

El [f A - Sample Sales
[ Time
[[3 Products
[JOffices
[[JSales Person
[3 Customers
[3Orders
(3 Other Objects ?
[ Base Facts
[Jcalculated Facts

fi...} Filter... Columnn ~ Variable ~ + - X ! b [ 1 |

[ Treat as an attribute column

Help OK | Cancel

After Click=>Function , the function window will display. Functions which we used in column formula
are :-

a)Cast

Syntax—> CAST(expr AS type)
Where=> expr is any expression . type is any datatype.
Description—> Changes the data type of a value or a null value to another data type.

b)Sum
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Syntax—> SUM(expr)

Where—> expr is any expression that evaluates to a numerical value.
Description—>Calculates the sum obtained by adding up all values satisfying the numeric expression

argument.

After using all these functions the column formula will be

| Edit Column Formula (3¢
Column Formula . Bins
Folder Heading |Answer Calculation
Column Heading Metric %
Custom Headings
L] Contains HTML Markup
Aggregation Rule (Totals Row) | Default {Sum) j
Available Column Formula
Subject Areas CAST(i@{Met01l}{"Base Facts"."1- Revenue"}as double)/SUM{i@ {Metl1}{"Base Facts" "1-
Revenue"}b Dim02}{"Offices"."D3 Organization"})*100
= [ A - Sample Sales toy @4 H ¢ H
[ Time
[ Products
[[J Offices
[JSales Person
[ Customers
[ Orders $
[ Other Objects
[JBase Facts
[ Calculated Facts
fi...J Filter... Column Variable - 4 = X ! %o [ 1 |
O Treat as an attribute column
Help Cancel
Click>Ok.

viii)iln Answers Calculation(Metric %)—> Column Properties.
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Selected Dimension Customers Answers Calculation Anzwer Calculation Baze Facts

‘B ®{Dim02}{0ffice D3 Organization} = E 0 Customer Number = [1 Metric's Buckets = [1 Metric% = :[3 1-Revenue =
| | | | & sot »

3 Edit formula

=~ Column Properties

ﬁ? Filter

3 Delete

ix)After Click on column properties ,the column properties window will display ,Here we select the
data format tab and set it's properties. Check->Override Default Data Format ,Treat Number
As—>Percentage , Negative Format->Minus-123 , Decimal Places=>0, Uncheck>Use 1000's Separator.

[Column Properties | |2

Style Column Format Data Format 1 Condifiopal Format Interaction Write Back

Override Default Data Format

Treat Mumbers As | Percentage Rl

Megative Format | Mims: -123 j
Decimal Flaces |0 j

L] Usze 1000's Separator

Help Save as Default~ | OK) Cancel

Click=>Ok.

x) In Base Facts(1-Revenue)>Edit Formula.

Selected Dimension Custormers EEAnswersCaIculatinn EEAnswerCalcuIation Base Facts

8 @{Dim02H0ffice D3 Organization} = F €0 CustomerNumber =[] Metric'sBuckets = [ Metric% i [} 1-Revenue =

| | | | | & sort »
15 Edt formula

.% Column Properties

ﬁ? Filter

& Delete

a)Edit Column Formula window will display.
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In Edit Column Formula, Here we change Folder Heading from Base Facts to Answers Calculation,
Column Heading from 1-Revenue to Metric % , Check->Custom Headings , Aggregation Rule(Total
Rows)>Sum , Change Column Formula from "Base Facts"."l1-Revenue" to @{Met01}{"Base Facts"."1-
Revenue"} and also we use functions in Column formula. Click->Function.

|Edit Column Formula | (2]

Column Formula . Bins
Folder Heading I.ﬂmswer Calculation I

Column Heading |Metr'ic i) |

Custom Headings
U Contains HTML Markup
Aggregation Rule (Totals Row) | Sum j
Available Column Formula
Subject Areas @{Metdl}"Base Facts"."1- Revenue"}

= [f A - Sample Sales
[ Time
[ Products
[JOffices
[ sales Person
[J Customers
[3orders
[J Other Objects ®
[JBase Facts
[JCalcmlated Facts

I_ﬂf...) I Filter... Column Variable » + = X ! %

OK | Cancel

After Click=>Function , the function window will display. Functions which we used in column formula
are :-

a)Cast

Syntax—> CAST(expr AS type)
Where—> expr is any expression . type is any datatype.
Description=> Changes the data type of a value or a null value to another data type.

b)Sum

Syntax—> SUM(expr)
Where—> expr is any expression that evaluates to a numerical value.
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Description—>Calculates the sum obtained by adding up all values satisfying the numeric expression

argument.

After using all these functions the column formula will be

'IEd.it Column Formula I

Column Formula . Bins

Folder Heading Answers Calculation
Column Heading Metric %

Custom Headings
[ contains HTML Marlup
Aggregation Rule (Totals Row) | Sum

Available

A

GColumn Formula

Subject Areas

Revenue"})*100
B [ A - Sample Sales H |

casti@{Met01}{"Base Facts"."1- Revenue"} as double) fsurm(@{MetO1}{"

'Base Facts"."1-

(3 Time

[ Products

[ Offices

[ Sales Person
[[J Customers
[JOrders

[[J Other Objects
[ Base Facts
[JCalculated Facts

fi...h Filter... Colunn Variable -~ + |- | x f_ %o L_;l__|
O Treat as an attribute column
Help Cancel
Click>OKk.
xi)In Answers Calculation(Metric %)—> Column Properties.
Selected Dimension EECustnmers Eﬁﬂnswersﬂalculatinn EEAnswerEalcuIatinn
E @{Dim02}{0ffice D3 Organization} i B C0 Customer Number 5, 3 Metric's Buckets 5 3 Metic % 5 [ Metric % =
& sot »
@ Edit formula

Ei‘ Column Properties
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xii)After Click on column properties ,the column properties window will display ,Here we select the
data format tab and set it's properties. Check->Override Default Data Format ,Treat Number
As—>Percentage , Negative Format->Minus-123 , Decimal Places=> 1, Uncheck->Use 1000's Separator.

Column Properties

Stvle Column Format

Data Format \I\Cnnditlnnal Format | Interaction

Write Back

]

Override Default Data Format
Treat Mumbers As | Percentage j

Megative Format | Mims: -123 j

Decimal Flaces |1 j

O Use 1000's Separator

Help

Save as Defaunlf ~

Cancel

Click->Ok.

xiil)After set all the Properties in the below image.

 Critea * Resils | Proupts | Atvaned

460

Hsubject Areas (@ M-

B {4 - Sample Sales
[ Tine
[ Products
[ Offices
[5ales Person
[ Customers
[ Orders
[ Other Objects
[Base Facts
[ Callated Pacts

FLE

- Selected Columns

apply sorting, or delete by clhcking or hovering over the hutton next to its name.

Stlected Dimension Customers  Answers Calculation - Ansiwer Calculation
8 @{0im0210ffice 03 Organization} & 3 €0 Customer Number 5, [ Metric's Buckets & [ Metic % 55 (3 Metric % &

F%

Double click on column names i the Subject Areas pane to add them to the analysis. Once added, drag-and-drop columns to reorder them, Edit a colunn's properties, formula and filters,

xiv) Click=>Result tab ,then we see the result.
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S - BhEW B 3% Em BE w8

ElSubject Areas @
B @A - sample Sales Compound Layout
[ Time =
[ Products Title B/ %
3 Offices
[ 5ales Person
[ Customers .
[ orders Table (2) %/x
[ Other Objects
(3 Base Facts
[JCalowated Facts Office.D3 Organization CO Custorner Mumber  |Metric’s Buckets WMetric 2% Metric %
Franchises Org. 4 5 1% 0.1%
6 4 1% 0.1% 3
10 4 i3 0.1%
| 12 B 1% 0.%%
W 15 4 0% 0.1%
23 4 i3 0.1%
ElCatalog
% b /@ 31 3 o 01%
List |Al -|
) 34 3 % 0.1%
My Folders
[]) Shared Folders 36 8 @ 0%
46 ] 1% 0.2%
49 3 % 0.1%
57 4 % 0.1%
62 3 i3 0.1%
Oviews ENEMY K 64 4 % 0.1%
66 7 1% 0.2%
67 3 i3 0.1%
ETable =
20 a e nia
=

XVvi) Click=> 3~ New View and Select->Pivot Table.

S B3 W Eds

Compound Layout

~

B & = 48

- 5] Table = !
Title [£3_Pivot Table I Lho” R
| Metrics Distribution by g, Graph »
[Table (3) R Conoe > IR
| » Fumel >
@ Map

Office. D3 Organization ? Fiters | Metric’s Buckets Metric % Metric %
Franchises Org. Other Views > | 5 1% 0.1%

6| 4 1% 0.1%

10| 4 oo 0.1%

12 8 196 0.2%

15| 4 P 0.1%%

23| 4 o 78 0.1%%

31 3 P 0.1%

34| 3 o 78 0.1%%

36 | 3 P 0.1%

46 | o 1% 0.2%

49 | 3 e 0.1%%

57 4 o1 0.1%

62| 3 [a:78 0.1%%

64 | 4 0% 0.1%

66 o 196 0.2%%

67| 3 28 0.1%

zal o a1 oA

xv)After selected Pivot Table ,the pivot table view is display, then Click%‘y Edit View.
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S EBleb Tl G- FF E B E =
Compound Layout
Title %f x
Pivot Table QE&
Metric's Buckets Metric % Metric %

Office.D3 Organization CO Customer Number

Franchises Org. 4 5 1% 0.1%
B 4 1% 0.1%
10 4 o 0.1%
12 ] 1% 0.2%
15 4 s 0.1%
23 4 CFa 0.1%
31 3 CFa 0.1%
34 3 o 0.1%
36 3 e 0.1%
46 2| 1% 0.2%
49 3 CFa 0.1%
o7 4 e 0.1%
62 3 o 0.1%
64 4 s 0.1%
=1 7 1% 0.2%
67 3 o 0.1%

xvi) After Click%‘? Edit View. the Edit View window will display. Here we set the properties like
Rows—>Measure Labels , Measures—> Customers(C0O Customer Number), Exclude—> Selected
Dimension(@ {Dim02} {Offices.D3 Organization}) , Answers Calculation (Metric's Bucket) , Metric % ,
Metric %.

a)Click> % More options in Customers(CO Customer Number) and Select->Format Headings .
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Criteria * Results ' Prompts 1Advamed

[ 5ales Person
[ Customers

[ Orders

[ Other Objects
[JBase Facts
[JCalculated Facts

Drop Here for Pages
Sections ﬁ

H& @
/ Pivot Table Editing from: " Compound Layout' = Done Revert
Ssubjectareas @@ || B R e R SE @[B4 %
B @A - Sample Sales E Layout
gg::ucts Drag/drop measures, columns and hierarchies to determine pivot table layout
[ Offices Pivot Table Prompts =1

Pivot Table 5
Columns @
| Drop Here for Columns
hl
H | Rows @ Measures
Measure Labels Customers
% | CO Customer Numbe
Format Headings. .
ElCatalog R g LLE LU
Eed / m Format Measure Values ..
List Al M Excluded

[ My Folders

Selected Dimension
[ Shared Folders

Answers Calculation

Answer Calculation

B @{Dmo2} {0ffice D3 organiz.. B [ betrics Buckets B [ etricn B [ Metric s T

Show Data As »
Aggregation Rule »
Display as Rumming Sum
Duplicate Layer
Remove Colmn

After Select>Format Headings , the Edit Format window will display. Here we

in caption. and width->100.

Edit Format

Caption [Total Individuals ||

Horizontal Aligmmment | Default (System) :I

Vertical Aligmment | Default (System) :I
Wrap Text
Border

Position | Default (Swystem) ;l

—I

=l Additional Formatting Options

Border Style

]

Border Color

Width Height

Indent (Left Padding) Right Padding

Top Padding Bottom Padding

Custom C55 Style Options ( HTML Only)

Help

Background Color

Default {System) ~|

X |
Font

Family | Default ( System) ~| Size

Color I~ Style | Default (System) -/ Effects | Default (System) |
Cell

]

Cancel

write Total Individuals :
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Click->Ok.

b) Click> EJ& More options in Customers(CO Customer Number) and Select>Format Measure Values .

Criteria * Results | Prompts | Advanced HE& |3
/ Pivot Table Editing from: " Compound Layout" Done Revert
EISubject Areas @ W~ =

E I NN Y= E T

=] @A— Sample Sales

E Lavout
[ Time
[ Products
[ Offices Pivot Table Prompts =)

[ sales Person

[ Customers
[JOrders

[ Other Objects
[ Base Facts
[JCalculated Facts

Drop Here for Pages
sections (=] &
Drop Here for a Sectioned REeport

Pivot Table

23 My Folders

Selected Dimension
[ Shared Folders

Answers Calculation

Columns E
Drop Here for Columns
b Rows @ Measures
Measure Labels Customers
& B rotal mdividuats | T ot Hondn
Hcatzlog %‘ &b & m F:E:t Meeaasurg:;alues ]
List | Al | Excluded

Answer Calculation

8 @{Dim02}{0ffice.D3 Organiz.. 28 B Metric's Buckets B B Metric % T [ Metric % 5

Show Data As »
Aggregation Rule »
Display as Rurming Sum
Duplicate Layer
Remove Column

After Select>Format Measure Values , the Edit Format window will display. Here we write in
Caption—> Total Individuals and we Select->Right from drop down list in Horizontal Alignment.

Edit Format I

(]

Horizontal Aligrment | Rigit | [d
Wertical Alimmment | Default ( System) :l
Wrap Text
Border

Position | Default (System) ;I

—l

Additional Formatting Options

Border Style

Border Color

[+

Custom C55 Style Options (HTML Only)

Help

= |
Font

Family | Default (System) ~| Size

Color I~ Style | Default (System) ~| Effects | Default (System) ~|
Cell

Background Color

Default (System) ~|

]

Image

Cancel

Click->Ok.
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¢)Click-> I% More options in Customers(CO Customer Number) and Select>Show Data As—>Values .

Criteria © Results ' Prompts 1Advanned

HEA IR

[ sales Person

[ Customers

[0 Orders

[ Other Objects
3 Base Facts

[[J Calculated Facts

Drop Here for Pages
Sections ﬁ

&

Elcatalog %t /W@
List | Al |

Pivot Table @
Cotumns 21 &
Drop Here for Columns
bl
Rows @ Measures
Measure Labels Customers

8 Total Individuals : B

Excluded

[ My Folders
[ Sbared Folders

Selected Dimension

Answers Calculation

B @ {Dim2}{0ffice. D3 Organiz.. B B Metric's Buckets B 0 Metwics = 0 Metics 5

Format Headings..
Format Measure Values...

Answer Calculation

Show Data As » |

Values

Aggregation Rule »
Display as Rumning Sum
Duplicate Layer
Remove Column

Percent of »
Index of ¥

/ Pivot Table Editing from: * Compound Layout" | Done Revert
[E/Subject Areas @ m" 7 E,v @v Q m (‘_:E? @ % |E||;§ IE
= @A-Sample Sales et

[ Time . . . : .

& [ Products Drag/drop measures, columns and hierarchies to determine pivot table layout

[CJOffces Pivot Table Prompts =)

d) Click—> %} More options in Customers(CO Customer Number) and Select—> Aggregation Rule—>Count .

[ZJ) Shared Folders

E @{Dim02}{ Office 3 Organiz. a E Metric's Buckets % E Metric % % E Metric % a

Aggregation Rule »

Display as Rumnning Sum

Duplicate Layer
Remove Column

Criteria © Results Prompts ‘{ Advanced E E | @
/ Pivot Table Editing from: " Compound Layout" Done | | Revert |
[l Subject Areas @ EBV‘{? E,v @lv @ Eﬁ &? @ % \@||4§ M
= @A - Sample Sales SLavout

E Tim i
ED e Drag/drop measures, columns and hierarchies to determine pivot table layout
D Products
[ Offices Pivot Table Prompts il
[ sales Person Drop Here for Pages
[F3 Customers
[aOrders sections (2] &
(3 Other Objects - -
S Base Facts Drop Here for a Sectioned Report
[Dcalculated Facts Pivot Table &5
Default
Columns @ Sum
Min
Drop Here for Column Max
4 A
Rows @ Measures verage
First
Measure Labels Customers Last
Count I
Y B Total Individuals : S = CHeain Count Distnct
ormat Headings..
ElCatalog & g N
5 leb / Eﬁ Format Measure Values. ore
List | Al ﬂ Excluded Server Complex Aggregate
Sbow Data hs 2 Report-Based Total (wh licable)
. - eport-Based Total (when applicable
[0y Folders Selected Dimension Answers Calculation | Answer Calculation Ld L

e)Click-> el Row Properties.

www.hyperionguru.com

www.bisptrainings.com




/ Pivot Table Editing from: " Compound Layout" Done Revert
Ssubjectareas @@ | G- A6 | W W I F | E o[B8 | B
= @A - Sample Sales Tt
Ex:ucts Drag/drop measures, columns and hierarchies to determine pivot table layout
[J Offices Pivot Table Prompts (=
[ sales Person Drop Here for Pages
[ Customers
[ Orders sections (21
[ Other Objects
) Base Facis Drop Here for a Sectioned Report
[ Calculated Facts Pivot Table Bl
Columns @
| Drop Here for Column
1 Rows Measures
Measure Labels Customers
& B Tota marviauans :
Ecatalog ‘E, &a / m
List Al R Excluded
D My Folders Selected Dimension Answers Calculation Answer Calculation
[ Shared Folders
B @ {Dim02} {Cffice.D3 Organiz.. 54 [ Metric's Buckets 58 3 Metric % T [ Metric % 5
After Click> - Row Properties ,Row Properties window will display. Uncheck->Display Heading.
Row Properties 2 Row Properties [ 2¢]
Options Options
Display Heading D hsplaj.r Heading
0K || Cancel Cancel
Click>Ok.
After set all the properties Click->Done.
Criteria * Results ' Prompts | Advanced H& 3

& Pivot Table

Editing from:

: " Compound Layout” I Done I Rewvert

[l Subject Areas

= [{IA - Sample Sales
[ Time
[ Products
[DOffices
[ sales Person
[Z3 Customers
[30Orders
[ Other Objects
[JBase Facts
[ Calculated Facts

@W- o

O leh |W W &P (B8 &

= Layout

Drag/drop measures, columns and hierarchies to determine pivot table layout
Pivot Table Prompts (2l

Drop Here for Pages

Sections @

Drop Here for a Sectioned Report

Elcatalog Eleh /@)
List | Al |

Pivot Table £l
Columns @
Drop Here for Columns
1
H | Rows @ Measures
Measure Labels Customers
& 8 Total marviduals - 5
Excluded

[[7] My Folders
[Z3 Shared Folders

Selected Dimension Answers Caleulation Answer Calculation

E @{Dim02}{ Office. D3 Organiz a E Metric's Buckets % E Metric % % B Metric %%
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After Click>Done , we see the result.

| Crteria | Results [, Prompts | Advanced

5 150!

=l @A- Sample Sales
(3 Time
[ Products
[JOffices
[7Sales Person
[JCustomers
[JOrders
[JOther Objects
[JBase Facts
[JCalculated Pacts

[EI Subject Areas @B

Compound Layout

SOERER 607 BRI BEE W

4/ %

4/

Tofal Individuals :

Add to Briefing Book

xvii)Now Click—> v New View and Select—>Graph—>Bar—> Default(Vertical).
Criteria © Results " Prompts 1Advanued

HkC)

2 [ A - Sample Sales
[ Time
[ Products
[Joffices
[ Sales Person
[ Customers
[JOrders
[ Other Objects
[JBase Facts
[JCalculated Facts

=Subject Areas @BHY

N ) EE EEEE YRR

Compound Layout

[2] Titte

[ Table
FE Fivot Table

Total Individuaks :

Add to Briefing Book

E Graph » [l Bar » ||w Default (Vertical) |
(M Gauge & Fe Line | Vertical
[ Fumel f&] Area E Horizontal
@ Map @ P |ify Stacked Vertical
Ty Fiters fit Lie-Bar » E= Stacked Horizontal
Other Views  » & Time Series Line
|if, Pareto
[s9 Scatter
8 Bublle
Radar

After Select->Graph—>Bar—>Default(Vertical). We see the graph view in below image . Now Click%f
Edit View on graph.
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b/ ¥

EVE.

Total Individuals : 1,000

IR

Metric's Buckets, Metric %

.12
&1 -
] .r-«“letrlcs
= 8 | Buckets
= .
m ‘I I| | | | | [l Metric %
o LN {1 | (0| W 000 (A I
o < el | (it | Il i
= | | | 1L | Il 1 ||| TR T RN W Metric %
a2 7 | |II | I||||I II|| | |1 [
= Il 1l LRI . |
- 0

T 3 3 2 3 Z Z T 2333 8T T OF ouLgL L oplaorar

E 5 5 o & & & o 9o PDonDn 500 5 o HD O o KD oo

= = = n noown n un un

[l i [l = = = = = 3 =3 =3 = = =] o = = = =

=) = = =] =) =) 3 =] ol ol N n 3 53 2 =1 =1 =1

& & & (=T~ T~ T~ T~ 1 [= A= S~ S = A - 2 2 2 5 o o o

m i i o o o o I =] =] o o =] a a = = =) =)

i [0 i = = = = = a a a = = A A I m m 1]

o o o @ & 4a @ 4 = £ 2 o o = g '5 g g

S5 3 3 5 3

[T S R @ N $ ~ 8 © O O 4d g4 o o = = = =

. . . . . 2 &2 2 2

Bow = E ;o - = - VTR o 2 ° - - :

=] [=1] =] =] a a 2~
=] Pl Pl (=} . . [ =}
Office.D3 Crganization, CO Customer Number

a)After Clické/ Edit View on graph .,the edit view graph window will display. Here we set the
properties like Check—>Display as Slider, In Section=> @ {Dim02} {Offices.D3 Organization} ,
Measures(Bars(Vertical Axis))—>Metric % , Bars(Group By(Horizontal Axis)) >Metric's Buckets , Vary
Color By (Horizontal Axis) »Measure Labels , Check=> Show In Legend , Exclude>C0 Customer Number ,
Metric % .
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Criteria © Results " Prompts 1Advann=d

[JCustomers
[ Orders

[JCalowated

[ Sales Person

[JOther Objects
[JBase Facts

Facts

FlCatalog
List Al

Sections 35 Display as Slider

‘H @{Dim02}{OfficeD3 Organization}

| Vary Color By (Horizontal Axis) I I I

a Show Subject Area Folders

[ My Folders

[ Shared Folders

Bar Graph
Measures \Bars
Bars (Vertical Axis) E Group By (Horizontal Axis)
’ ‘ [ etric % ‘ ; ‘ [ Metric's Buckets ‘
E ' Show In Legend
: ‘ Measure Labels ‘
Bl /@ '
A
Excluded
‘ g8 CO Customer Number || g Metric % ‘

& [P
/ Graph | Editing from: " Compound Layout" | Done Revert
Ssubjectareas @MV || Ev R1o b || W | & D | & |33 |l Bar, 1 Defaut (Vertical) , Il Rectangie, 20,
=] @A- Sample Sales =
DTime Dmg-p'drop measures, columns and hierarchies to determine araph layout
[ Products
[JOffices Graph Prompts

b)Click%@ Graph Property , then the graph properties window will display and we set all it's related

properties. In General tab set properties like Canvas Width->310, Canvas Height—>180 , Legend

Location—>Default(Right) ,
Check>Listen to Master Detail Events and Event Channel>MD1 , Uncheck—=>Animate graph on

Display.
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IGI'aph properties i @

General | Style | Scale | Titles and Labels

Carvas Width (310 | Pixels
Camwvas Height (180 | Pixels

Legend Location | Default ([ Right) j

Zoom and Scroll [ Enable for Horizontal Axis

L] Enable for vertical Axis
Listen to Master-Detail Events

Event Chamels MD1

[[] Animate graph on Display

Help OK | Cancel

¢) Goto Style tab and it's related properties . Style>Rectangle from drop down list.

Graph properties

General | Style Scale Titles and Labels

E]

Graph Data

Style |Rectangle ~| Style and Conditional Formatting
L] 3p

Plot Area

Background I:E

Gridlines ) pefault

'E' Specify

Major Grid  [| Horizontal Lines || Vertical Lines
Color EE
Minor Grid ] Horigontal Lines
Color EE
Legemnd

Background [ Transparent

Border I:E

Camvas Colors and Borders
Background |__M Gradient

Border EH

Help

OK || Cancel
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Click~> i Style and Conditional Formatting. then the Style and Conditional Formatting window will

display ,Click-> % Add new position

Styvle and Conditional Formatting (2]
Style Formatting | Conditional Formatting
Bar
Custom Formatted Positions: "i‘%
Position | Color
Help 0K | Cancel

After Click> % Add new position. Click on color drop down list, the color selector window will

display, here we select a color.
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Style Formatting Conditional Formatting

Pls Position Color

! [ Color Selector IE

HEEEEN |
S I T I
O o N e EE ]
1el  Help I B R
A B EEEN_| N
O o EEN .

- #TEBGTOS Clear
- Cancel

Help OK = Cancel

Canvas Colors and Border

Click>Ok.

After Click=>Ok.

Styvle and Conditional Formatting |z|

[ Style Formatting | Conpditional Formatting

Bar
Custom Formatted Positions: "i‘ﬂ
I Position | Color

L .

Help Cancel
Click>Ok.
Click>Ok.
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c¢)Now goto Scale tab and set it's related properties, like Axis Limits=>Specify ,Minimum->0,

Maximum->40 ,Tick Type->Specify.

General Style | Titles and Labels

Graph properties @

Vertical Axs
Scale and Limits
Axis Limits | Specify ~|
IMimmum |0

Madmum 40

Scale Type amd Tick Marks
Tick type ';' Dynamic
‘2 Specify
L] show Major Ticks
L] Show Minor Ticks
] Uszse logarithmic scale

Scale Markers /

Help Cancel

Click=>Ok.

d) Now goto Titles and Labels tab and set it's related properties, like Uncheck—>Graph Title check

box.
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Graph properties @

General Style Scale Titles and Labels

Graph Title
Title én
L] Use measure name as graph title
Axis titles
Vertical Axis Title éin
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend %
Vertical Axds Labels %
Horizontal Axis Labels &]
Data Labels &]
Help OFK || Cancel

Click%‘%]Format Title of Vertical Axis Title, Vertical Axis Title window will display ,go to Font
Format tab and set it's property like Size—>10.

Font Format: Vertical Axis 1 Title |j
Display Oplions Fomt Format j
@ B |
Fomnt
Family | Default {System) | Size
Color ~  style | Default (System) ~|  Effects Default (System) =/
Help Cancel
Click=>Ok.

Clické&]Format Title of Horizontal Axis Title , Horizontal Axis Title window will display ,go to Font
Format tab and set it's property like Size—>10.
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Font Format: Horizontal Axis Title | 2]
Dizplay Options Font Fnrnnt.
@ B |
Font
Family | Default (System) | size 10| |
Color ~  Style | Default (System) ~|  Effects  Default (System) ~-|
Help Cancel
Click>Ok.
Click=> i Format Label of Vertical Axis Labels
Graph properties |i|
General Style Scale [ Titles and Labels
Graph Title
Title %
L] Usemeasure name as graph title
Axis titles
Vertical Axis Title én
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend
Vertical Axis Labels
Horizontal Axs Labels
Data Lahbels
Help Ok || Cancel

Tt T

Vertical Axis label window will display ,go to Font Format tab and set it's property like, Size—>9.
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IFnrmat: Vertical Axis Labels I 2]

Display Options ! Font Format !\ MNumber Format
[0 &= |
Font

Family |Default (System) v/ size [

Color ~  Style | Default (System) ~|  Effects Default (System) ~|

Help Cancel

Click->Ok.

Now , Clické%Format Label of Data Labels ,Data Labels window will display ,go to Display Options
tab and select Show Data Labels—>Always .

IFnImat: Data Labels | 2]
Display Options | Fort Format Mumher Format
Show Data Labels [EAIways :
Help OK | Cancel

In Font Format tab set it's property like Size—>9.
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Format: Data Labels |2
Display Options ! Font Format I\ Mumber Format
& By |
Font
Family |Default (System) | size 3]
Color ~  Style | Default (System) ~|  Effects Default (System) ~|
Help Cancel
Click>Ok.
Graph properties (2]
General Style Scale [ Titles and Labels
Graph Title
| Title %
Ll Use measure name as graph title
Axis titles
Vertical Axis Title én
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend
Vertical Axds Labels |2
Horizontal Axs Labels
Data Labels |=
Help Cancel

Click->Ok.

e)After set all the properties Click—>Done.
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/ Graph

Editing from: " Compound Layout” I Done I Revert

[J5ales Person

[ Customers
[DOrders

[ Other Objects
[JBase Facts
[Jcalculated Facts

ECatalog % b /W@
List | All A

Sections @ Display as Slider

| E @{Dim02}{Office.D3 Crganization}

Bar Graph

ElSubjectAreas @@ || B B b | W | B F | & B[22 W Bar. b Deaut (versican ., I Rectangte, 20,
= [ A - Sample Sales Elayont

Eije Drag-!dmp measures, columns and hierarchies to determine graph layout

[ Products

[ Offices Graph Prompts

Drop here for graph prompts

Measures

Bars (Vertical Axis)

Group By (Horizontal Axis)

|§EMetn‘c%

| 0 Metric's Buckets

| Vary Color By (Horizontal Axis)
: [ ShowIn Legend

| Measure Labels

E

[ My Folders
[ Shared Folders

| g co CustomerNumberH E Metric % |

Sample

Metric %

3

Metric's Buckets

O Show Subject Area Folders

xviii)After Click>Done, we see the result.

Title

Pivot Table

&7/ R

s R

Total Indivicuals : 1,000

Graph

B/ %

(=] o=

Franchises Org.

Metric %

|'[_]

4 & 7]
Metric's Buckets

xix) Now Click—> “' New View and Select->Graph—>Bar—>Default(Vertical).
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[ Tanee
E] Pvot Table
Graph > Bar 3 i petass (verncay |
My Gauge B Lme i Vestcal
I Pexel » & Arca B Honrecta
8 Map & P kg Stacked Vertical
W Piters Bt Loe-Bar » B Stacked Honzootsl
Difer Views 3 |[for Time Series Line
g, Pareto
[ Scatter
Bl Babhie
S Radar

xx) After Select->Graph—>Bar—>Default(Vertical). We see the graph view in below image . Now Click—>
4 Edit View on graph.

%

Metric's Buckets, Metric %

g | W ket
@ | ™ | " W Metric %
-L; | " I | U Il Metric %
- 7

m o 'n = =1 =1 3 5 W3 oz oz T T WU UL U WL W oawn
o o o = = = = o 99> m= @z g o WL OC C KC ©@OC WC
3 3 3 o = o o o S ¥R NG 5 g o= o oo wmg oo
n m n = c c c = 3 = 3 C c g g [ wn un un
- = ¥ 3 = =] = =] o o o N n 5 g o =1 o =1
n n n o o o o o = = [~ S - - = = = o o o o
m m m o o o o o .- L= - =~ |- e
H H n 0 9 9o 9o 0O 5 35 5 5 3 ¢ o o ol
v v v = = = = = 7 A A @ o m m
o o o a = = =] o w o ¥ o o o g n i wn A
: ; ; = = I m
8 &8 O 9w KB o= WD O O O 48 4 o o © o o o
- - - - = -
- L = ! E £ : ﬂ = - = [Ty = _"'F-:" _"'? = = = =
o oo o b= = a =
~ ] X o W
Office. D3 Organization, CO Customer Number

a)After Click%f Edit View on graph .,the edit view graph window will display. Here we set the
properties like Check—>Display as Slider, In Measures(Bars(Vertical Axis))=>Metric % , Bars(Group
By(Horizontal Axis)) =>Metric's Buckets , Vary Color By (Horizontal Axis) ->Measure Labels , Uncheck—>
Show In Legend , Exclude>C0 Customer Number , Metric % , 2@ {Dim02} {Offices.D3 Organization}
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Graph:2

[JSales Persen
[ Customers
[0 Orders

[0 Other Objects
[JBase Facts

Sections {3 Display as Slider

Editing from: " Compound Layout" Done Revert
ElSubject Areas [ el L= Y T P = = 7 e @ | B[] 32 | b Bar . i Defaut (vVertical) , Ma Rectangle ., [ 2D,
=) @A- Sawple Sales = Layout
[(3Time Drag/drop measures, columns and hierarchies to determine graph layout
[ Products
3 Offices Graph Prompts

[} Shared Folders

Bar Graph
3 Calculated Facts -
Measures | Bars
Bars (Vertical Axis) E Group By (Horizontal Axis)
' Metric %
ric ik ric's Buckets
[ metric % ! [ metric's Bucket
A :
| Vary Color By (Horizontal Axis) I I
: [ Show In Legend Metric's Buckets
! | Measure Labels |
[J show Subject Area Folders
= Catalog % leh
B b /@ Excluded
List | Al |
D My Folders E @{Dim02}{Cffices.D3 Organization} E €0 Customer Number | | - B Metric % |

b)Click%@ Graph Property , then the graph properties window will display and we set all it's related
properties. In General tab set properties like Canvas Width->310, Canvas Height—>190 , Legend

Location—> Default(Right) .

il Graph properties I

(=]

General Style Scale Titles and Labels
Carmvas Width (310 | Pixels
Canvas Height 190 | Pixels

Legend Location | Default {Right) j

Zoom and Scroll ] gnable for Horizontal Axis

L] Enable for Vertical Axis
L] Listen to Master-Detail Events

Event Chamnels

[[] Animate graph on Display

Help

OK | Cancel

¢) Goto Style tab and it's related properties . Style>Rectangle from drop down list.
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General Style Scale Titles and Lahbels

Graph properties @

Graph Data

Style |Rectangle ~| Style and Conditional Formatting

L] 3p

Plot Area

Background EH

Gridlines ) pefault @) specify
Major Grid [ | Horizontal Lines || Vertical Lines
Color EE

Minor Grid [ Horizontal Lines

Color EE
Legemnd

Background I:H Transparent

Border EH

Canvas Colors and Borders
Background I:H Gradient

Border EH

Help

OK | Cancel

Click-> b Style and Conditional Formatting. then the Style and Conditional Formatting window will

display ,Click=> T Add new position

Stvle and Conditional Formatting @

Style Formatting | Conditional Formatting

Bar

Custom Formatted Positions: +%

[ Position | Color

Help Ok || Cancel
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Style Formatting Condiional Formathing

| Color Selector 2] f

HEEEEEN_| |
S I I I |
SRR BB e
R B
I EEEN_| N
RSN B N Sy

#CA4CAFL Clear

Cancel
Click>Ok.
After Click=>Ok.
I Stvle and Conditional Formatting @

Style Formatting . Conditional Formatting

Bar
Custom Formatted Positions: “i‘&
Position Color

1 L M

Help - Cancel

Click->Ok.

Click>Ok.

c¢)Now goto Scale tab and set it's related properties, like Axis Limits=>Specify ,Minimum->0,
Maximum—>40 ,Tick Type—>Specify.
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Graph properties |E|

General Style | Titles and Lahels

Vertical Axis
Scale amnd Limits
Axis Limits | Specify ~|
IMimimum |0

MMadmum |40

Scale Tvpe and Tick Marks

I.---\.I .
Tick type ! Dynamic

@ Specify

Ll Show Major Ticks

L Show Minor Ticks

Ll Use logarithmic scale

Scale Markers /

Help Cancel

Click->Ok.

d) Now go to Titles and Labels tab and set it's related properties, like Uncheck—=>Graph Title check
box.
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Graph properties @

General Style Scale I Titles amd Labels I‘\

Graph Title
Title i
] Use measure name as graph title
Axis titles
Vertical Axis Title %

Use measure name as axis title

Horizontal Axis Title

Use column name as axis title
Labels

Legend &]

Vertical Axds Labels
Horizontal Axds Labels
Data Labels

PP

Help OFK | Cancel

Clické&]Format Title of Vertical Axis Title, Vertical Axis Title window will display ,go to Font
Format tab and set it's property like Size—>10.

Font Format: Vertical Axi= 1 Title @
Display Oplions Fomt Format j
@ B |
Fomnt
Family | Default (System) | Size
Color ~ Style  Default (System) -/ Effects | Default (System) =/
Help Cancel
Click>Ok.

Click%‘%]Format Title of Horizontal Axis Title , Horizontal Axis Title window will display ,go to Font
Format tab and set it's property like Size—> 10.
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Font Format: Horizontal Axis Title | 2]
Dizplay Options Font Fnrnnt.
@ B |
Font
Family | Default (System) | size 10| |
Color ~  Style | Default (System) ~|  Effects  Default (System) ~-|
Help Cancel
Click>Ok.
Click=> i Format Label of Vertical Axis Labels
Graph properties |i|
General Style Scale [ Titles and Labels
Graph Title
Title %
L] Usemeasure name as graph title
Axis titles
Vertical Axis Title én
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend
Vertical Axis Labels
Horizontal Axs Labels
Data Lahbels
Help Ok || Cancel

Tt T

Vertical Axis label window will display ,go to Font Format tab and set it's property like, Size—>9.
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IFnrmat: Vertical Axis Labels I 2]

Display Options ! Font Format !\ MNumber Format
[0 &= |
Font

Family |Default (System) v/ size [

Color ~  Style | Default (System) ~|  Effects Default (System) ~|

Help Cancel

Click->Ok.

Now , Clické%Format Label of Data Labels ,Data Labels window will display ,go to Display Options
tab and select Show Data Labels—>Always .

IFnImat: Data Labels | 2]
Display Options | Fort Format Mumher Format
Show Data Labels [EAIways :
Help OK | Cancel

In Font Format tab set it's property like Size—>9.
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Format: Data Labels
Dizplay Options ! Font Format I\ Mumber Format
@ B |
Font
Family | Default {System) | Size D
Color ~  Style | Default (System) ~|  Effects Default (System) ~|
Help OK | Cancel

In Number Format tab set it's property like Check=>Override Default Data Format , Treat Number
As—>Percentage , Negative Format—->Minus - 123 , Decimal Places=>0 , Uncheck—=> Use 1000's Separator.

Format: Data Labels

(]

Display Options Font Format Number Format

Owerride Default Data Format

Treat Mumbers Az | Percentage j
Megative Format | Mims: -123 ~|

Decimal Places Uj

[ Use 1000's Separator

Help

Cancel

Click->Ok.
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Graph properties (2]

[ General\{ Etj.rle\{ Ecale\{ Titles and Labels

Graph Title
Title %
L] Usemeasure name as graph title
Axis titles
Vertical Axis Title én
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels

Legend

Vertical Axis Labels
Horizontal Axds Labels
Data Labels | ©

Help Cancel

Click->Ok.

e)After set all the properties Click=>Done.

[ Customers

DOI‘dEl‘S Sections @ Display as Slider

/Gmph:E Editing from: " Compound Layout" I LDone I Revert
E Subject Areas @W|| B b W@ & P & W] 28 | i Bar, | Defaut (Vertical) , I Rectangle ., 1 2D,
= @A- Sample Sales S Layout
Dme Crag/drop measures, columns and hierarchies to determine graph layout
(3 Products
[Q Offices Graph Prompts

[Jsales Person Drop here for graph prompts

3 Other Objects Drop here for sectioned view

Metric %

Vary Color By (Horizontal Axis) I I I

L1 showin Legend Metric's Buckets

O Show Subject Area Folders

[ Base Facts Bar Graph
[JCalculated Facts -
Measures |Bars
Bars (Vertical Axis) E Group By (Horizontal Axis)
- O metric % ‘ i ‘ - [E Metric's Buckets ‘
‘ :
i ‘ . Measure Labels ‘
E Catalog %, L
E e /W Excluded
List | Al |

D My Folders E @ {Dim02}{0ffices.D3 Organization}

‘ E CO Custorner Number

éEMetn’c%‘

[[7)Shared Folders
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xxi) After Click->Done, we see the result.

Title Q]/ ﬁ
Graph-(2) %/ x
Total

A0.00%
35.0%
o 30.0%
dj 25.0% 1% 207
5 o
= 11%
10.0%% F—
5.00% - Any 4% 5%
O™12 3 4 5 6 7 B 9 10
Metric's Buckets

Graph

Pivot Table Q] / ﬁ

Total Individuals : 1,000

B/ %

[E][E] E'_‘\_E' T T T T T [i]

Metric %

Franchiszes Org.

4 & B 7
Metric's Buckets
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xxii) Now Click-> Il Save button , The Save window will display.

Save As @
Folders EEE E;J? Save In
e, a| | fShared Folders/2. Functional Examples/Descri] = [l
] Distribution = | G E
[7] Eighty Twenty [@H] PCol - Distribution A
[ tiling [25] selected Dimension

[ 7] Percentiles
[TIRegression
I:l Scatter
[T Standard Deviation
D‘l'r . .
I_:l Examples
[7) Financials
I_:l Trending
3. Analvsis and Dashboards
4. Actionable Intelligence
5. Performance Management MName
6. Published Reporting | Metrics Distribution by Customers |
7. Server Features Description
g. Source Specific Features
Components

4] | D
Help Cancel
Help. [oK] cancel

Click->0Ok.

After Save the report, we see
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lefrecs [nslnbals

Y e i | a@.0)|
et 0@ & 0.8088 0.09 @% 883 0

B ﬁ.lxj:..mp:e Sales Compound Layout
& [ Time 1
3 g'ﬂﬂ'l-c\e: @ %f:
® [ Sales Ferzon
- jﬁusmmn Tkl ncdhvckah Llwi]
® [ Orders = =
2 [ Other Objects ; LR h/R
% () Bate Pacts
& [ Calculated Facts

Tatal - —

o5 0
&
o

&

i W e

% o
= Catalog LAY ] .'.'-:‘ o \
List ANl b | 1508 " | L A 1)
% [ My Fedders e B B ko .
2 D o ~11LITTF ~alllaaaaa

1L &2 3 4 5 & ¥ 1 2 3 4 % K 7 % 9 10

“Views AEEYA '}
‘ Add to Briefing Book E
_mz v | [ Selection Steps

Click># Edit View in title, we see the title edit view and set it's properties like Check—=>Display Saved Name
, Selected Time—>Display Date and Time. After set all the properties Click=>Done.

Im‘ Editing from: " Compound Layout" | Done Revert
S IR AL
Tite i
Display Saved Name
Logo E

Optional - URL of a title image Note: When running in a secured environment, only resources that are located on the Oracle BI Presentation Servermay be used. These resources are referenced using a
relative path prefixed with "fmap:".

Subtitle E
Started Tine | Display date and tme +| B4

Help URL
Optional - URL for a document providing help on this analysis. Note: When running in a secured environment, only resources that are located on the Oracle BI Presentation Servermay be used. These
resources are referenced using a relative path prefixed with "fmap:".

Metrics Distribution by Customers
Time run: 8/8/2012 3:25:16 PM
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After Click=>Done.

Metrics Distribution by Customers Home | Catalog | Dashboards « L*I]»- BS Openv | Signed In As weblogic v

Criteria © Results J\F'mmplm 1Advanu=d EE|®
Ssubjectareas @O E OB EW 5 3F G BE2 B

& A - Sauple Sales Compound Layout
[ Time
[ Products Title Q]/x Pivat Tabls %/x ]
[ Offices o
[Sales Person Metrics Distribution by Customers
[ Customers Time run: 8/8/2012 9:43:03 PM
[ Orders Total Incivicluals : 1000
[ Other Objects
[ Base Facts Graph {2) B R craon /%
[ Calculated Facts Total BRle== . . . =(»)
; noe Franchises Org.
U 35.0%
ElCatalog Tl /W | 2 X e
L 2508 ;
i T 21% 20% £ 3
List [Al = = mo 7 % o
[)My Folders = t;g: 1% g 1
Shared Folders ’ % 7% = 1
20 s | 22 BT g s o
T2 34 05 6 78 910 W23 405 £ 7 8 9 10
Metric's Buckets Metric's Buckets
Eviews = EH 2B R
IEGraph M
. Add to Briefing Book X

Step 4):- Now, we create the third report called as Metrics Distribution by Order of 2.10 Descriptive
Stats (Distr . II) dashboard.

i) Click on New—>Analysis then chose subject area from Select Subject Area pane.
Here , Subject Area—>Sample Sales.

i) Select tables column from left side Subject Area pane within Criteria.

 Crieria ' Resuls  Promps | Adveeed 480
“subject Areas @ v W‘la
E @AD Sample Sales [Selected Columns G%
Time
2 Products Double click on column names in the Subject Areas pane to add them to the analysis. Once added, drag-and-drop couns to reorder them. Fdit a column's properties, formla and fiters,
apply sortmg, or delete by clicking or hovering over the button next o its name.

[ Offices
[ 5ales Persan : i i
2 Customers : Dffices - Orters  Base Facts
[ Orders E D3 Organization & E Order Number &= B 1-Revenue & B 1-Revenue = |] 1-Revenue =
[ Other Objects
[ Base Fats
[ Calculated Facts

iii) In Office(D3 Organization)>Edit Formula.
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Offices Orders Base Facts

E D3 Croganization = E Order Number = D 1- Revenue i= D 1- Revenue i= E 1- Revenue i=
é Sort

[id Edit formula I

% Colnmn Properties

¥ Filter

88 Delete

a)Edit Column Formula window will display.

In Edit Column Formula, Here we change Folder Heading from Offices to Selected Dimension,
Column Heading from D3 Organization to @{Dim02}{"Offices"."D3 Organization"} , Check->Custom
Headings , Aggregation Rule(Total Rows)->Default (None) , Change Column Formula from "Offices"."D3
Organization" to @{Dim02} {"Offices"."D3 Organization"}.

IEd.it Column Formula I (2]

Column Formula . Bins

Folder Heading Selected Dimension

Column Heading @ {Dim02} {Office. D3 Orgamzati

Custom Headings

U Contains HTML Markup
Aggregation Rule (Totals Row) | Default (None) j

Available Column Formula
Subject Areas @{Dim02}{"Offices"."D3 Organization"}

= [ A - Sample Sales
[ Time
[ Products
[ Offices
[ Sales Person
[ Customers
[ Orders
[ Other Objects @
[JBase Facts
[ cCalculated Facts

fi...) Filter... Column - Variable -~ + - X ! %o

Help Cancel

Click>Ok.

iv) In Orders(Order Number) - Column Properties.

www.hyperionguru.com www.bisptrainings.com -




Selected Dimension Orders

B @{Dpim02}{Offices.D3 Organization} = = B Order Number }

Base Facts
:[1 1-Revenue =[] 1- Revenue = D 1- Revenue i
Sort

¢

Edit formula
% Column Properties Il
*K

Filter
Delete

a)After Click on column properties ,the column properties window will display ,Here we select the Data
Format tab and set it's properties. Check->Override Default Data Format ,Treat Number As—>Number ,
Negative Format—->Minus - 123 , Decimal Places=>0 , Check=>Use 1000's Separator .

Iﬂnlumn Properties I

Style Column Format Data Format

Condiional Format

Interaction Write Back

Override Default Data Format

Treat Mumbers Az | Number j

Megative Format | Minous: -123 hd

Decimal Places |0 hd

Help

Save as Default Ok | Cancel

Click>Ok.

v)In Base Facts(Revenue)>Edit Formula.

 Selected Dimension - Orders

BazeFacts

E @{Dim02}{Offices.D3 Organization} = E Order Number = B 1-Revenue = :[1 1- Revenue = [ 1-Revenue =

a)Edit Column Formula window will display.

Q sort

@ Edit formula

% Column Properties
ﬁ? Filter

98 Delete
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In Edit Column Formula, Here we change Folder Heading from Base Facts to Answers Calculation,
Column Heading from 1-Revenue to Metric's Buckets , Check->Custom Headings , Aggregation
Rule(Total Rows)—>Default (None) , Change Column Formula from "Base Facts"."1-Revenue" to
@{Met01} {"Base Facts"."1-Revenue"} and also we use functions in Column formula. Click=>Function.

IEdit Column Formula I (2]

Column Formula “. Bins

Folder Heading IAJ:uswers Calculation I
Column Heading |Metr'ic's Buckets |

Custom Headings
[ contains HTML Markup
Aggregation Rule (Totals Row) | Default (Mone) j

Available Column Formula
Subject Areas @{Metll}{"Base Facts"."1- Revenue"}-

| El [f A - Sample Sales
[ Time

[ Products

[J Offices
[Jsales Person
[J Customers
[ Orders

[3 Other Objects ®
[JBase Facts
[JcCalculated Facts

fi...} Filter... Column ~ Variable ~ + - X ! b [ 1 |

[ Treat as an attribute column

Help OK | Cancel

After Click>Function , the function window will display. Functions which we used in column
formula are :-

a)Cast

Syntax—> CAST(expr AS type)

Where—> expr is any expression . type is any datatype.

Description—> Changes the data type of a value or a null value to another data type.

b)Min

Syntax—> MIN(expr)

Where—> expr is any expression that evaluates to a numerical value.

Description—> Calculates the minimum value (lowest numeric value) of the rows satisfying the numeric
expression argument.
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c)Max

Syntax—> MAX(expr)

Where-> expr is any expression that evaluates to a numerical value.

Description—> Calculates the maximum value (highest numeric value) of the rows satisfying the numeric
expression argument.

d)Floor

Syntax—> FLOOR (expr)

Where—> expr is any expression that evaluates to a numerical value.

Description=> Rounds a non integer numerical expression to the next lowest integer.

After using all these functions the column formula will be

|Edit Column Formula | @

Column Formula . Bins

Folder Heading |Answers Calculation
Colmnn Heading Metric's Buckets

Custom Headings
[l contains HTML Markup

Aggregation Rule (Totals Row) | None j
Available Column Formula
Subject Areas floor{cast|@{Met01}{"Base Facts"."1- Revenue"} - MIN|{i@{Met01}{"Base Facts""1-

Revenue"} by @{Dim02}{"Offices"."D3 Organization"})) as double)/{ cast

= @A - Sample Sales (MAX(@{Met01}{"Base Facts""1- Revenue"} by @{Dim02}{"Offices"."D3

I:I'I‘jme COrganization"})*1.00001 - Min(i@{Met01}{"Base Facts"."1- Revenue"} by @{Dim02}
[ Products {"Offices"."D3 Organization"}) as double)/@{Bins}{10}))+1
[ Offices

[ sales Person
[J Customers
[3 Crders

[ Other Objects ®
[ Base Facts

[ calculated Facts

fi...} Filter... Column - Variable - + = X / % [ ] |

O Treat as an attribute column

Help Cancel

Click=>Ok.
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vi) In Answers Calculation(Metric's Buckets)=>Column Properties.

Selected Dimension Orders

“ Answers Calculation Base Facts

E @{Dim02}{OfficesD3 Organization} = E Order Number & B Metric's Buckets = :[1 1-Revenue = [ 1-Revenue =

9 sort

i Edit formula

% Column Properties
ﬁ? Filter

8 Delete

a)After Click on column properties ,the column properties window will display ,Here we select the Data
Format tab and set it's properties. Check>Override Default Data Format ,Treat Number As—>Number ,
Negative Format->Minus - 123 , Decimal Places=>0 , Check->Use 1000's Separator.

Column Properties

Style Column Format Data Format | Conditional Format Interaction Write Back

)

Treat Mumbers As | Number j
Megative Format | Mimus: -123 j
Decimal Places |0 ~|

Uze 1000's Separator

Help

Save as Default + Ok | Cancel

Click>Ok.

vii)In Base Facts(Revenue)—>Edit Formula.

Selected Dimension Orders

S Answers Calculation |: Base Facts

E @{0im02}{0ffices.D3 Organization} = E Order Number i D Metric's Buckets i E 1-Revenue =[] 1-Revenue =

QSDI'I::»

@ E.dit formula

% Column Properties

ﬁ? Filter

3 Delete
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a)Edit Column Formula window will display.

In Edit Column Formula , Here we change Folder Heading from Base Facts to Answers Calculation ,
Column Heading from 1-Revenue to Metric % , Check->Custom Headings , Aggregation Rule(Total
Rows)>Sum , Change Column Formula from "Base Facts"."l1-Revenue" to @ {Met01}{"Base Facts"."1-
Revenue"} and also we use functions in Column formula. Click-=>Function.

Edit Column Formula | (]

Column Formula *. Bins

Folder Heading |Answer Calculation |

Colummn Heading IMetr'ic % I

Custom Headings
[] contains HTML Markup
Aggregation Rule (Totals Row) | Sum j

Available Column Formula
Subject Areas @{Met01l}{"Base Facts"."1- Revenue"}

El [f A - Sample Sales
[ Time
[[3 Products
[JOffices
[[JSales Person
[3 Customers
[3Orders
(3 Other Objects ?
[ Base Facts
[Jcalculated Facts

fi...} Filter... Columnn ~ Variable ~ + - X ! b [ 1 |

[ Treat as an attribute column

Help OK | Cancel

After Click=>Function , the function window will display. Functions which we used in column formula
are :-

a)Cast

Syntax—> CAST(expr AS type)

Where—> expr is any expression . type is any datatype.

Description—> Changes the data type of a value or a null value to another data type.

b)Sum
Syntax—> SUM(expr)
Where—> expr is any expression that evaluates to a numerical value.

www.hyperionguru.com www.bisptrainings.com -




Description—>Calculates the sum obtained by adding up all values satisfying the numeric expression

argument.

After using all these functions the column formula will be

/| Edit Column Formula (3¢
Column Formula . Bins
Folder Heading |Answer Calculation
Column Heading Metric %
Custom Headings
L] Contains HTML Markup
Agogregation Rule (Totals Row) | Default {Sum) j
Available Column Formula
Subject Areas CAST(@{Met01}{"Base Facts"."1- Revenue"}as double)/SUM|@{MetD1}{"Base Facts" "1-
Revenue"}b Dim02}{"Cffices"."D3 Organization"})*100
= [ A - Sample Sales oy @{ H ? H
[ Time
[ Products
[ Offices
[ Sales Person
[[3 Customers
[ Orders
[ Other Objects
[JBase Facts
[ Calculated Facts
fi...) Filter... Column Variable - 4 = X ! b1 [ 1 |
O Treat as an attribute column
Help Cancel
Click>Ok.

viii) In Answers Calculation(Metric %)—>Column Properties.
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Selected Dimension Orders  Answers Calculation

‘B @{Dim02}{OfficesD3 Organization} = B Order Number = [3 Metric's Buckets = [ Metric % = [ Metric % =

| | | | 8 sort »

i Edit formula

== Column Properties |
ﬁ? Filter

9 Delete

—

a)After Click on column properties ,the column properties window will display ,Here we select the Data
Format tab and set it's properties. Check->Override Default Data Format ,Treat Number As—>Number ,
Negative Format->Minus - 123 , Decimal Places=0 , Uncheck—>Use 1000's Separator.

Column Properties | ¢]

Style Column Format Data Format \I\Cnnditional Format Interaction Write Back

Override Default Data Format
Treat Mumbers Az | Number j
Megative Format | Minous: -123 hd

Decimal Places |0 j

Help Save as Default~ | OK | Cancel

Click=>Ok.
ix) In Base Facts(1-Revenue)=>Edit Formula.

Selected Dimension Drders Answers Calculation Base Facts

E @{Dim02}{0ffices.D3 Organization} = E Order Number = D Metric's Buckets i - [ Metric % D 1-Revenue i=

& sot »

filly Edit formula

% Column Properties
? Filter

9 Delete

a)Edit Column Formula window will display.
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In Edit Column Formula, Here we change Folder Heading from Base Facts to Answers Calculation,
Column Heading from 1-Revenue to Metric % , Check->Custom Headings , Aggregation Rule(Total
Rows)>Sum , Change Column Formula from "Base Facts"."l1-Revenue" to @{Met01}{"Base Facts"."1-
Revenue"} and also we use functions in Column formula. Click->Function.

| Edit Column Formula | (2]

Column Formula . Bins
Folder Heading IAnswer Calculation I

Column Heading IMetr'ic i) I

Custom Headings
[ contains HTML Marlkup
Aggregation Rule (Totals Row) i Sum j
Available Column Formula
Subject Areas @{Met01}"Base Facts"."1- Revenue"}

E [ A - Sample Sales
[ Time
3 Products
[Joffices
[JSales Person
(3 Customers
[Jorders
(3 Other Objects ?
[ Base Facts
[Jcalcmated Facts

Iﬂf...) I Filter... Column ~ Variable - + = X i/ % [ 1 |

After Click=>Function , the function window will display. Functions which we used in column formula
are :-

a)Cast

Syntax—> CAST(expr AS type)

Where—> expr is any expression . type is any datatype.

Description=> Changes the data type of a value or a null value to another data type.

b)Sum

Syntax—> SUM(expr)

Where—> expr is any expression that evaluates to a numerical value.

Description—>Calculates the sum obtained by adding up all values satisfying the numeric expression
argument.
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After using all these functions the column formula will be

'IEd.it Column Formula I |z|
Column Formula . Bins
Folder Heading Answers Calculation
Column Heading Metric %
Custom Headings
[ contains HTML Marlkup
Agogregation Rule (Totals Fow) | Sum j
Available GColumn Formula
Subject Areas casti@{Met01}{"Base Facts"."1- Revenue"} as double) /sumi@{Met01}{"Base Facts"."1-
Revenue"}r100]|
E [l A - Sample Sales
[ Time
[ Products
[ Offices
[ Sales Person
[[J Customers
[ Orders 9
[[J Other Objects
[JBase Facts
[JCalculated Facts
fi...) Filter... Column Variable - + - X / [ 1 |
O Treat as an attribute column
Help Cancel
Click>OKk.

x) In Answers Calculation(Metric %)—>Column Properties
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Selected Dimension Orders Answers Calculation

E @{Dim02}{Offices D3 Organization} = E Order Number = B Metric's Buckets 35, [ Metric % 5 [ Metric % =

e Sort 3

i) Edit formla

% Coliumn Properties
ﬂi? Filter

L& Delete

a)After Click on column properties ,the column properties window will display ,Here we select the data
format tab and set it's properties. Check->Override Default Data Format ,Treat Number As—>Percentage ,
Negative Format—->Minus-123 , Decimal Places—=> 1, Uncheck—>Use 1000's Separator.

Column Properties | [x]

Style Column Format Data Format \I\Cnnditiunal Format Interaction Write Back

Override Default Data Format
Treat Mumbers Az | Percentage j
MNegative Format | Mimis: -123 j

Decimal Places |1 j

Help Save as Default. § OK | Cancel

Click>Ok.

xi) Click->Result tab ,then we see the result.
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@~

50 B3a0 099 80 8

EISubject Areas | 48
& [ A- Sample Sales Compound Layout
[ Time
[ Products _ BZR
[JOffices
g B/
[JOrders
[JOther Objects
[DPase Facts Offices.D3 Organization  |Order Number  |Metric's Buckets  [Metric%  |Metric %
aCalquated Facts Franchises Org B 4 0% 0.0%%
7 2 55 0.0%
11 5 % 0.0%
18 5 i3 0.0%
H 21 4 % 0.0%
! 27 3 % 0.0%
ECatalog *D -65 / w 0 3 Fa 0.0%
st [ o 35 8 % 0.0%
DMy Folders 4 1 % 0%
[)shared Folders 63 4 [i;3 0.0%
bl 5 % 0.0%
72 5 i3 0.0%
82 4 % 0.0%
84 2 % 0.0%
EViews L IEEWAR 0 7 0% 00%
106 4 % 0.0%
B rable 121 & i3 0.0%

xii) Click>New View and Select->Pivot Table.

RGHRRRY s

EISubject Areas

= [ A - Sample Sales
[ Time
[ Products
[3 Offices
(3 Sales Person
[ Customers
(3 Orders
[ Other Ohjects
[JBase Facts
[JCalculated Facts

@ W

ECatalog
List | Al

% eh /W
=

[ My Folders
[T)shared Folders

Eviews

= EH7WR

xiil) After selected Pivot Table ,the pivot table view is display, then Click%‘y Edit View.

8 & B a o s ——
Compound Layout E Title
fFf Table
Title ] Pivot Table %/*
w Graph »
¢ Gauge  »
Table " [—— %/x
@ Map
Offices.D3 Organizationaw| W FIters Buckets  |Metric%  |Metric %
Franchises Org. Other Views » . - ;
7 o P o
11 5 P o
18 5 P o
21 4 P o
= 3 P o
30 3 P o
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Title a8

Pivot Table (2) hs R
Metric's Buckets Metric % Metric %
Offices.D3 Organization Order Mumber
Franchizes Org. 4 Fa 0.0%%
2 0P 0.0F%
11 5 O 0.0F%
18 5 O 0.0F%
21 4 0P 0.0F%
&7 3 P 0.0F%
30 3 O 0.0F%
35 & O 0.0F%
45 1 P 0.0F%
63 4 P 0.0F%
7 5 O 0.0F%
72 5 P 0.0F%
g2 4 P 0.0F%
84 2 O 0.0F%
<0 7 P 0.0F%
106 4 P 0.0F%

xiv) After Click%y Edit View. the Edit View window will display. Here we set the properties like
Rows—>Measure Labels , Measures—=>Order(Order Number), Exclude= Selected Dimension(@ {Dim02}
{Offices.D3 Organization}), Answers Calculation (Metric's Bucket) , Metric % , Metric %.

a)Click> % More options in Order(Order Number) and Select->Format Headings .
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I/ Pivot Table |

Editing from: " Compound Layout" Done Rever

ElSubject Areas

[ Time

[J Products
[JOffices
[Jsales Person
[0 Customers
[ 0rders

[ Base Facts

@@

= @A - Sample Sales

[0 Other Objects

[ cCalculated Facts

8.0 0 @ 99 =&/ G048 K

ELayout

Pivot Table Prompts [ZJ{&
Drop Here for Pages
Sections

ElCatalog
List | ALl

% b 7 @
El

[ My Folders
[ Shared Folders

Selected Dimension

Pivot Table &l
Columns @
Drop Here for Columns
b
Rows @ Measures
Measure Labels Orders
& E order numbe
Format Headings
Format Measure Values
Excluded

B @{Dim02}{0ffices D3 Organi.. B [ Metric's Buckets B [ petwic s T [ metrics 5

Show Data As »
Answers Calculation Aggregation Rule »
Display as Rumming Sum
Duplicate Layer
Remove Column

After Select>Format Headings , the Edit Format window will display. Here we write Total Individuals :
in caption. and width->100.
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Edit Format (2] |

Caption| Total Individuals : |

| B= |
Font
Family | Default (System) ;l Size
Color I~ Style | Default (System) ~| Effects | Default (System) ~|
Cell
Horzontal Aligmment | Default (Swystem) :I Background Color j

Wertical Aligmment | Default (Swystem) :l
Wrap Text
Border

Position | Default [(System) ;l Border Style | Default (Swystem) ;l

J::_I Border Color j

=l Additional Formatting Options

Width Height
Indent ([ Left Padding) Right Padding
Top Padding Bottom Padding

Custom CSS Style Options ( HTML Only)

Help Cancel

Click->Ok.

b) Click> EJ& More options in Orders(Order Number) and Select>Format Measure Values .

www.hyperionguru.com www.bisptrainings.com




&/ Pivot Table

Editing from: " Compound Layont"

Done

Revert

[ 5ales Person
[0 Customers
[JOrders

[0 Other Cbjects
D Base Facts

(3 Calculated Facts

Sections

Pivot Table i

[ Suhject Areas @ W] By B b | 7| | & B & |@||l§ g
=] @A-Sample Sales et

[ Time - B )

[ [ Products o =t i b

[3 Offices Pivot Table Prompts (2]

! Rnws@

Measure Labels

&

catalog % s /@

Columns @

Drop Here for Columnns
Measures
Orders

B Total Individuats : 5

Format Headings...

List | All |
[ My Folders
[ Shared Folders

Excluded

Selected Dimension

Answers Calculation

8 @{Dim02} {Offices.D3 Organi.. By [ Metric's Buckets B [ Metric % B [ Metric 2 5

Format Measure Values..

Show Data As »
Aggregation Rule »

Display as Ruming Sum

Duplicate Layer

Remove Column

After Select->Format Measure Values, the Edit Format window will display. Here we write in
Caption—>Total Individuals and we Select>Right from drop down list in Horizontal Alignment.

Edit Format

[

Wertical Aligmment | Default (Swystem) :l
Wrap Text
Border
Default (System) |

—

Additional Formatting Options

Position Border Style

Border Color

Custom CS5 Style Options ( HTML Only)

Help

| &= |
Font
Family | Default (System) | Size
Color I~ Style | Default (System) —| Effects | Default (System) -|
Cell
Horizontal Aligroment I E_iEht '-'I Background Color j

Image

Default (System) |

&

Cancel

Click>Ok.

¢) Click> Ej& More options in Orders(Order Number) and Select—>Aggregation Rule—>Count .
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# Pivot Table

Editing from: " Compound Layout” Done Revert
= Subject Areas @Eﬂv‘-{? E}" &VE&||G§|&?@|@&|||@||SE|W
B @ A - Sample Sales Slavont
9 Time Drag/drop measures, columns and hisrarchies to determine pivot table layout
3 Products
[0 Offices Pivot Table Prompts fe
DSales Person Drop Here for Pages
[ Customers
3 Orders Sections fe
[ Other Ohjects
DBase Facts Drop Here for a Sectioned Report
DCalquated Facts Pivot Table @
Default
Columns (Z1 & Sum
Min
1 Drop Here for Columns Max
a4
Y | rows E1E Measures Average
First
Measure Labels Orders Last
Count
& B Total Individuals : Count Distnct
Format Headings..
Scatalog & e N
=iy / m Format Measure Values... one
List | All | Excluded Server Complex Aggregate
Show Data As » R B d Total (wh licable)
o eport-Base ol ‘when 4] cable
D My Folders Selected Dimension Answers Calculation Aggregation Rule » L PP
[[7]Shared Folders
5 @{Dm02}{Omces.D3 orgaw... & O Mewics Buckets T B Menic % 5 B Memic % 5 Display as Rumning Sum
Duplicate Layer
Eemove Column
d)Click—> i Row Properties.
/ Pivot Table Editing from: " Compound Layout” | Done Revert
[/ Subject Areas @Eﬂv‘-@ E,v&v@||@|&?@|@&|||@| |la|w
B @A - Sample Sales et
Time )
= Drag/drop measures, columns and hierarchies to determine pivot table layout
[3 Products
[JOffices Pivot Table Prompts =&

[3Sales Person
[J Customers
[ Orders

[J Other Objects
[JPBase Facts

[ My Folders
[]shared Folders

Drop Here for Pages
Sections @

Drop Here for a Sectioned Report

Selected Dimension Answers Calculation

[0 calculated Facts Pivot Table =]
Columns @
Drop Here for Columns
l —
L | Rows Measures
Measure Labels Orders
& B Total Individuats : B
ECatalog Tles /W
List |All | Excluded

B (Din02}{0ffces.D3 Organi.. B B Metic's Buckets B B netric s 5 [ Metric % B

After Click%g Row Properties ,Row Properties window will display. Uncheck—>Display Heading.
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Row Properties

Options

Display Heading

OK | Cancel

(%]

Click->Ok.

After set all the properties Click—>Done.

# Pivot Table

Editing from: " Compound Layout" I Done I Revert

EISubject Areas @
= [@A - Sawple Sales
[ Time
[0 Products
[ Offices
[ 5ales Person
[ Customers
[ Orders
[0 Other Objects
[ Base Facts
[JCalculated Facts

& 4B F R T E&EIE ®

= Lavout
Drag/drop measures, columns and hierarchies to determine pivot table layout
Pivot Table Prompts @
Drop Here for Pages

Sections @'

Drop Here for a Sectioned Report

Elcatalog % eh /@
List | Al M

Pivot Table @
Columns @
Drop Here for Columns
bl
H | Rows @ Measures
Measure Labels Orders
& B Total Individuals : T
Excluded

1My Folders
[ Shared Folders

Selected Dimension Answers Calculation

g @{Dim02}{Offices.D3 Organi... @a E Metric's Buckets % E Metric % % E! Metric % %

After Click>Done , we see the result.

[ criteria | Results [ Prompts | Advanced

H& [0

EISubject Areas @
= @A - Sample Sales

[ Time

[ Products

[3 Offices

[ 5ales Person

[ Customers

[ Orders

[ Other Objects

[ Base Facts

[ Calculated Facts

SO BEEREG-IF B0 BE | H

Compound Layout

Title FYa

Pivet Table (2) Va3

Total Individuals : 20,000

Add to Briefing Book

xv)Now Click—> KN New View and Select—>Graph—>Bar—> Default(Vertical).
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Criteria * Results ' Prompts 1Advamed

Hi) R

EISubject Areas

=] [@A- Sample Sales
[ Time
[ Products
[JOffices
[J5ales Person
[ Customers
[ Orders
[JOther Objects
[JBase Pacts
[JCalculated Facts

@@

Compound Layout

Pivot Table

=P R YRR

Total Indviduaks :

Add to Briefing Book

[&] Titte
] Table
[ Pivot Table
|l Graph > [l B > Jllg_perautt vertica) |
(n Gauge » e Line | vertical
» Fumel » {&] Area f Horizortal
@ Map @ re |ty Stacked Vertical
%p Fiters fi¢ Line-Bar » E- Stacked Horizontal
Other Views » | Time Series Line
|£l Pareto
[s9 Scatter
8 Bublle
Radar

After Select>Graph—>Bar—>Default(Vertical). We see the graph view in below image . Now Click%‘/
Edit View on graph.

Metric's Buckets, ..

+ BuQ sasiyouely
L8g ‘Bug sasiyouely

zof ‘Bup sasiyouely

3. F. &
(=g =g =3
(=] (=] =]
= = =
= | = | =3
(=1 (=1 (=1
o o o
5 5 5
°a a9 9
] bJ ¥
un oo o

B o

Office D

£TE Bug punogqu)

(5]

Total Individuals :

Metric's Buckets, Meatric %

00E
Bug |rUDEWSI|

£56 ‘B10 punoqu

|
a
~
a
v

(=

M b= = i WL WL
0 WS g o $C @E
HE e 50 o5 o O
3 9 B = n n
™) ¥ N n o o
&+ o o S el
=] (=] L= o = =
3 3 3 = ﬁ ﬂ
= = D [a [ +
= - = i 1
§ § ¢ @ 8= &
O O .y o o
(=21 [ =] [¥=!

B e
on, C0 Customer Number

6/ 'Bu0 saueipisqng

0ZE

‘Bu0) SaUBIpISOnS

Zas

‘Bu0 sauUBIpISqns

0s8

‘BuQ sauelpisqng

EVE

b7 R

7%

Metric's
Buckets

M Metric %
W Metric %

a)After Click%j Edit View on graph .,the edit view graph window will display. Here we set the
properties like Check->Display as Slider, In Section=> @ {Dim02} {Offices.D3 Organization} ,
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Measures(Bars(Vertical Axis))=>Metric % , Bars(Group By(Horizontal Axis)) >Metric's Buckets , Vary
Color By (Horizontal Axis) >Measure Labels, Exclude=>Order Number , Metric % .

I/ Graph I

Editing from: " Compound Layout”

Done Revert

EISubject Areas B | B Dv6h| % W@ i | W[]88 I Bar, L Defaut (vertica) , I Rectangle , Ll 20,
2 [ A - sample Sales

[ Lavout
Dme Drag/drop measures, columns and hierarchies to determine graph layout
[ Products
[ Offices Graph Prompts
[Jsales Person . ol :
[ Customers - . .
EQ Orders Sections 3 Display as Slider
[ Other Objects = " —
DBase Facts - = @{Dim02}{Offices.D3 Organization}
[ Calculated Facts Bar Graph
Measures |Bars
Bars (Vertical Axis) E Group By (Horizontal Axis)
4 || Bmetric | 5 |§|]Metﬁc'sauckets |
| Vary Color By (Horizental Axis)
E [0 show In Legend
: | Measure Labels |
[ Catalog E b 7 @ !
List Al =| B
E
[ My Folders 2
() Shared Folders | - E orderNumber || - [ pretric % ‘

O Show Subject Area Folders

b)Click%@ Graph Property , then the graph properties window will display and we set all it's related

properties. In General tab set properties like Canvas Width->310, Canvas Height—>180 , Legend

Location—>Default(Right) ,

Check—>Listen to Master Detail Events and Event Channel->MD1 , Uncheck—>Animate graph on

Display.

IGI'aph properties I @

General | Style | Scale | Titles and Labels

Carvas Width (310 | Pixels
Carmwvas Height (180 | Pixels

Legend Location | Default [ Right) j

Zoom and Scroll [ gnable for Horizontal Axis

L] Enable for Vertical Axis
Listen to Master-Detail Events

Event Chammels MD1

[[] Animate graph on Display

Help OFK | Cancel
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c) Goto Style tab and it's related properties . Style->Rectangle from drop down list.

Graph properties

E]

General Style Scale Titles and Labels
Graph Data
Style |Rectangle ~| style and Conditional Formatting
L] sp
Plot Area

Background EE

Gridlines ) pefault

\ ESpeciﬁr
Major Grid  [| Herizontal Lines | WVertical Lines

Color I:E
Minor Grid  [] Horizontal Lines
Color I:E
Legemnd
Background I:B Transparent
Border EE

Canvas Colors and Borders
Background |__M Gradient

Border EE

Help

Ok || Cancel

Click-> b Style and Conditional Formatting. then the Style and Conditional Formatting window will

display ,Click-> F Add new position

Stvle and Conditional Formatting @

Style Formatting | Conditional Formatting

Bar

Custom Formatted Positions: +%

Position | Color

Help OK | Cancel
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After Click> % Add new position. Click on color drop down list, the color selector window will
display, here we select a color.

Style Formatting Conditional Formatting

Pls Position Colaor

Color Selector ¢

HEEEEN |
B O I T
O o N e EE ]
Le| | Help O B mEo_ |-
A B EEEREN_ | N
IS N I e

Camvas Colors amd Border
- #TEBGTS Clear
Cancel
Help OK | Cancel
Click=>Ok.

After Click=>Ok.

Styvle and Conditional Formatting (2]

[ Style Formatting L Conditional Formatting

Bar
Custom Formatted Positions: "ﬂ'ﬁ
I Position | Color

L e

Help Cancel
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Click->Ok.
Click->Ok.

d)Now goto Scale tab and set it's related properties, like Axis Limits—=>Specify ,Minimum—>0
Maximum—>40 ,Tick Type—>Specify.

Graph properties |2
General Style Titles and Labels
Vertical Axis

Scale amd Limits
Axig Limits | Specify hd
Mirdmmm |0

Maxdmum 40

Scale Tvpe and Tick Marks
Tick type ';' Dynamic
‘2 Specify
L] Show Major Ticks
L] show Miner Ticks
Ll Use logarithmic scale

Scale Markers /

Help Cancel

Click->Ok.

e) Now goto Titles and Labels tab and set it's related properties, like Uncheck—>Graph Title check
box.
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Graph properties @

General Style Scale Titles and Labels

Graph Title
Title én
L] Use measure name as graph title
Axis titles
Vertical Axis Title éin
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend %
Vertical Axds Labels %
Horizontal Axis Labels &]
Data Labels &]
Help OFK || Cancel

Click%‘%]Format Title of Vertical Axis Title, Vertical Axis Title window will display ,go to Font
Format tab and set it's property like Size—>10.

Font Format: Vertical Axis 1 Title |j
Display Oplions Fomt Format j
@ B |
Fomnt
Family | Default {System) | Size
Color ~  style | Default (System) ~|  Effects Default (System) =/
Help Cancel
Click=>Ok.

Clické&]Format Title of Horizontal Axis Title , Horizontal Axis Title window will display ,go to Font
Format tab and set it's property like Size—>10.

www.hyperionguru.com www.bisptrainings.com -




Font Format: Horizontal Axis Title | 2]
Dizplay Options Font Fnrnnt.
@ B |
Font
Family | Default (System) | size 10| |
Color ~  Style | Default (System) ~|  Effects  Default (System) ~-|
Help Cancel
Click>Ok.
Click=> i Format Label of Vertical Axis Labels
Graph properties |i|
General Style Scale [ Titles and Labels
Graph Title
Title %
L] Usemeasure name as graph title
Axis titles
Vertical Axis Title én
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend
Vertical Axis Labels
Horizontal Axs Labels
Data Lahbels
Help Ok || Cancel

Tt T

Vertical Axis label window will display ,go to Font Format tab and set it's property like, Size—>9.
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IFnrmat: Vertical Axis Labels I 2]

Display Options ! Font Format !\ MNumber Format
[0 &= |
Font

Family |Default (System) v/ size [

Color ~  Style | Default (System) ~|  Effects Default (System) ~|

Help Cancel

Click->Ok.

Now , Clické%Format Label of Data Labels ,Data Labels window will display ,go to Display Options
tab and select Show Data Labels—>Always .

IFnImat: Data Labels | 2]
Display Options | Fort Format Mumher Format
Show Data Labels [EAIways :
Help OK | Cancel

In Font Format tab set it's property like Size—>9.
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Format: Data Labels |2
Display Options ! Font Format I\ Mumber Format
& By |
Font
Family |Default (System) | size 3]
Color ~  Style | Default (System) ~|  Effects Default (System) ~|
Help Cancel
Click>Ok.
Graph properties (2]
General Style Scale [ Titles and Labels
Graph Title
| Title %
Ll Use measure name as graph title
Axis titles
Vertical Axis Title én
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend
Vertical Axds Labels |2
Horizontal Axs Labels
Data Labels |=
Help Cancel

Click->Ok.

f)After set all the properties Click—>Done.
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/ Graph Editing from: " Compound Lavout" Revert

ZSubject Areas BRI S A ] =] ||m|‘&a ldl Bar., |d) Defaut (Vertical) ., I} Rectangle, I 2D,

B @A- Sample Sales ElLavont
D'I‘ime Drag/drop measures, columns and hierarchies to determine graph layout
[ Products
[ Offices Graph Prompts

[ [ 5ales Person Drop here for graph prompt:
[ Customers
[J0rders

[ Other Objects

DBase Facts E @{0im02}{Offices.D3 Organization}

[ Calculated Facts

Sectiuns@ Display as Slider

Bar Graph
Measures \Bars
Bars (Vertical Axis) E Group By (Horizontal Axis)
| Metric %
! ‘  Bmerric % ‘ . [ wetric's Buckets ‘
| Vary Color By (Horizontal Axis) I I I
E 0 Show In Legend Metric's Buckets
: ‘ Measure Labels ‘
ElCatalog s /@ ' 0 Show Subject Ares Folders
List | Al - : ;
[ My Folders
[ Shared Folders ‘ E order Number || [ metric % ‘

xvi)After Click->Done, we see the result.
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Title PV

Pivot Table h/ &

Total Individuals : 20,000

Graph QM’X
[E][E]E_[ ;‘ T T T T I [El

Franchises Org.

4%
5%
Eli
25%
207G
15%
L%

5%

1

Metric %%

B 7
Metric's Buckets

xvii) Now Click-> KN New View and Select>Graph—>Bar—->Default(Vertical).

@ﬁf o

5] Table
Pvot Table
| ORI i petast ernca ]
(M Gampe b B Lmw [ Vertcal
I Pumel » (] Area | Honrects
(B Map | P H. Stacked Vertcal
T Piters (B LoeBar » |Be Stacked Honzootal

Otber Views 3 |[or Time Seres Line
| Pareto
|EY Scatter
|Ee Bablie
{E5) Radar

xviii) After Select->Graph—>Bar—>Default(Vertical). We see the graph view in below image . Now
Click%j Edit View on graph.
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a)After Click%‘/ Edit View on graph .,the edit view graph window will display. Here we set the
properties like Check—>Display as Slider, In Measures(Bars(Vertical Axis))=>Metric % , Bars(Group
By(Horizontal Axis)) >Metric's Buckets , Vary Color By (Horizontal Axis) >Measure Labels , Uncheck—>
Show In Legend , Exclude>Order Number , Metric % , 2@ {Dim02} {Offices.D3 Organization}

# Graph:2 |

Editing from: " Compound Layout" Done Revert

ElSubject Areas BR-U| B9 60 B @ & % |[Bg][3]22 | | Bar ., L Defaut (vertcal) ., M Rectangle , L1 2D,

E [ A - Sample Sales

ElLayout
[ Time
[ Products
[ Offices Graph Prompts

[JsSales Person
[J Customers

Drag/drop measures, columns and hierarchies to determine graph layout

Sections @ Display as Slider

:Bars

Group By (Horizontal Axis)

‘ : | [ Metric's Buckets |

| Vary Color By (Horizontal Axis)
: [ Show In Legend

: | Measure Labels |

[3 Orders
[ Other Objects
[ Base Facts Bar Graph
[ Caloulated Facts
Measures
Bars (Vertical Axis)
Ewmetric %
“
ElCatalog &g
= / GE Excluded
List | All |

)My Folders

E @{Dim02}{0ffices.D3 Organization}

| Order Number

DMetric%|

[T)shared Folders

Metric %

Metric's Buckets

O Show Subject Area Folders

www.hyperionguru.com

www.bisptrainings.com




b)Click%@ Graph Property , then the graph properties window will display and we set all it's related

properties. In General tab set properties like Canvas Width->310, Canvas Height>190 , Legend
Location—> Default(Right) .

iIGraph properties I |2
General - Style Scale Titles and Labels

Camvas Width [310 | Pixels

Carmvas Height (190 | Pixels

Legend Location | Default ( Right) j

Zoom and Scroll [ Epable for Horizontal Axis

L] Enable for vertical Axis
Ll Listen to Master-Detail Events

Event Charmels

[[] Animate graph on Display

Help OK | Cancel

¢) Goto Style tab and it's related properties . Style>Rectangle from drop down list.
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General Style Scale Titles and Lahbels

Graph properties @

Graph Data

Style |Rectangle ~| Style and Conditional Formatting

L] 3p

Plot Area

Background EH

Gridlines ) pefault @) specify
Major Grid [ | Horizontal Lines || Vertical Lines
Color EE

Minor Grid [ Horizontal Lines

Color EE
Legemnd

Background I:H Transparent

Border EH

Canvas Colors and Borders
Background I:H Gradient

Border EH

Help

OK | Cancel

Click-> b Style and Conditional Formatting. then the Style and Conditional Formatting window will

display ,Click=> T Add new position

Stvle and Conditional Formatting @

Style Formatting | Conditional Formatting

Bar

Custom Formatted Positions: +%

[ Position | Color

Help Ok || Cancel
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Style Formatting Condiional Formathing

| Color Selector 2] f

HEEEEEN_| |
S I I I |
SRR BB e
R B
I EEEN_| N
RSN B N Sy

#CA4CAFL Clear

Cancel
Click>Ok.
After Click=>Ok.
I Stvle and Conditional Formatting @

Style Formatting . Conditional Formatting

Bar
Custom Formatted Positions: “i‘&
Position Color

1 L M

Help - Cancel

Click->Ok.

Click>Ok.

c¢)Now goto Scale tab and set it's related properties, like Axis Limits=>Specify ,Minimum->0,
Maximum—>40 ,Tick Type—>Specify.
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Graph properties |E|

General Style | Titles and Lahels

Vertical Axis
Scale amnd Limits
Axis Limits | Specify ~|
IMimimum |0

MMadmum |40

Scale Tvpe and Tick Marks

I.---\.I .
Tick type ! Dynamic

@ Specify

Ll Show Major Ticks

L Show Minor Ticks

Ll Use logarithmic scale

Scale Markers /

Help Cancel

Click->Ok.

d) Now go to Titles and Labels tab and set it's related properties, like Uncheck—=>Graph Title check
box.
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Graph properties @

General Style Scale I Titles amd Labels I‘\

Graph Title
Title i
] Use measure name as graph title
Axis titles
Vertical Axis Title %

Use measure name as axis title

Horizontal Axis Title

Use column name as axis title
Labels

Legend &]

Vertical Axds Labels
Horizontal Axds Labels
Data Labels

PP

Help OFK | Cancel

Clické&]Format Title of Vertical Axis Title, Vertical Axis Title window will display ,go to Font
Format tab and set it's property like Size—>10.

Font Format: Vertical Axi= 1 Title @
Display Oplions Fomt Format j
@ B |
Fomnt
Family | Default (System) | Size
Color ~ Style  Default (System) -/ Effects | Default (System) =/
Help Cancel
Click>Ok.

Click%‘%]Format Title of Horizontal Axis Title , Horizontal Axis Title window will display ,go to Font
Format tab and set it's property like Size—> 10.
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Font Format: Horizontal Axis Title | 2]
Dizplay Options Font Fnrnnt.
@ B |
Font
Family | Default (System) | size 10| |
Color ~  Style | Default (System) ~|  Effects  Default (System) ~-|
Help Cancel
Click>Ok.
Click=> i Format Label of Vertical Axis Labels
Graph properties |i|
General Style Scale [ Titles and Labels
Graph Title
Title %
L] Usemeasure name as graph title
Axis titles
Vertical Axis Title én
Use measure name as axis title
Horizontal Axis Title én
Use column name as axis title
Labels
Legend
Vertical Axis Labels
Horizontal Axs Labels
Data Lahbels
Help Ok || Cancel

Tt T

Vertical Axis label window will display ,go to Font Format tab and set it's property like, Size—>9.
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IFnrmat: Vertical Axis Labels I 2]

Display Options ! Font Format !\ MNumber Format
[0 &= |
Font

Family |Default (System) v/ size [

Color ~  Style | Default (System) ~|  Effects Default (System) ~|

Help Cancel

Click->Ok.

Now , Clické%Format Label of Data Labels ,Data Labels window will display ,go to Display Options
tab and select Show Data Labels—>Always .

IFnImat: Data Labels | 2]
Display Options | Fort Format Mumher Format
Show Data Labels [EAIways :
Help OK | Cancel

In Font Format tab set it's property like Size—>9.
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Format: Data Labels
Dizplay Options ! Font Format I\ Mumber Format
@ B |
Font
Family | Default {System) | Size D
Color ~  Style | Default (System) ~|  Effects Default (System) ~|
Help OK | Cancel

In Number Format tab set it's property like Check=>Override Default Data Format , Treat Number
As—>Percentage , Negative Format—->Minus - 123 , Decimal Places=>0 , Uncheck—=> Use 1000's Separator.

Format: Data Labels

(]

Display Options Font Format Number Format

Owerride Default Data Format

Treat Mumbers Az | Percentage j
Megative Format | Mims: -123 ~|

Decimal Places Uj

[ Use 1000's Separator

Help

Cancel

Click->Ok.
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Graph properties

Vertical Axs Title
Use measure name as axis title

Horizontal Axs Title
Use column name as axis title

Labels
Legend
Vertical Axis Labels
Horizontal Axds Labels

General Style Scale [ Titles and Labels
Graph Title
Title %
L] Usemeasure name as graph title
Axis titles

Help

Cancel

Click->Ok.

e)After set all the properties Click=>Done.

(3 5ales Person
[ Customers

[ Crders

(3 other Objects
CJBase Facts

Drop heref
Sections G Display as Slider

/ Graph:2 Editing from: " Compound Layout" I Done I Revert
ESubject Areas @ @ | Bt b | | @ | & F | B[]0 45 | b sar . L Defaus (vertcal) , Il Rectangle , ] 20,
= [ A - Sample Sales ELayout

I:]Tu.ue Drag/drop measures, columns and hierarchies to determine graph layout

[Z3 Products

[ oOffices Graph Prompts

Metric %

[ My Folders
[[J) Shared Folders

‘ E @{Dim02}{0Offices.03 Organization}

| B order Number || [ metric %|

xix) After Click->Done, we sce the result.

Bar Graph
3 cCalculated Facts -
Measures |Bars
Bars (Vertical Axis) ' Group By (Horizontal Axis)
- O metric % | : | [ Metric's Buckets ‘
. :
! Vary Color By {Horizontal Axis)
: [ show In Legend
Measure Labels ‘
ECatalog E e
=289 / GE Excluded
List | All =l

O Show Subject Area Folders
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Title

Graph (2}

To

A0.0°G
35.0%
3000
25.0°%
20,005
15.0%
10.0%

5.0

0.

Metric 9%

12%
7%

tal

17%

%/ x Fivot Table

Total Individuals

20,000

%/ x Graph

e (=

Franchises Org.

L7% LE%

12%
%

Metric %%

5%

3 4

Metric's Buckets

5

& 7 & 9 10

4
Metric's Buckets

5 B

xx) Now Click-> =k Save button , The Save window will display.

T |'[i]

1I Save As I

‘Folders

i
1. Quick Demos

2. Functional Examples
[ Subject Area Contents
(1A - Sample Sales
[#% Dashboards

[ ] BPM Examples

[ Descriptive Stats

[ Control Chart

[ Correlation

[ Deviants

[ Distribution

(] Eighty Twenty

(] Ntiling

I_:l Percentiles

I_:l Regression

| save In

/Shared Foldersf2. Functional Examplestescrnj m ﬁ w
Metrics Distribution by Custormers

PCol - Distribution A

Selected Dimension

|

%

MName
a | Metrics Distribution by Orders |
[ scatter Description
[7] Standard Deviation
[ variability -
4| | 1 [+]
Help Cancel
Click->Ok.
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After Save the report, we see

Metrics Distribution by Orders Catalog | Da ] ~ | B® Openv ned In As weblogic +
| coteria* Results ' Prompts | Advanced 5 NG N6)

Eoubct A G- & O BBBAIE.GF 8% 8@ 4

=] @A - Sample Sales Compound Layout
[ Time
[ Products - Q]IE'X Pivat Table ®
[ Offices e
[Jsales Person
[ Customers Total Indviduals : 20,000
[ Orders

[ Other Objects Graph (2) %/8 Graph %/x

[JBase Facts

(o e »
DCalculated Facts Total Nl T T T T T
0.0 Franc hises Org
1%
L, 300% AP
L B0 " gg::
= o Al
b 0k 17% L7% ;o0 U2
|| | = 150 1% 12% 7 0%
10.0% 5 % = E’fg
5% i
U102 03 45 6 7 8B 9 10 "1 2 3 4 5 6 7 8B 9 10
EICal ®,
talog = 69 /m Metric's Buckets Metric's Buckets

List | Al |
[ My Folders
[ Shared Folders

Add to Brisfing Book

Click>¢ Edit View in title, we see the title edit view and set it's properties like Check—> Display Saved Name
, Selected Time—>Display Date and Time. After set all the properties Click—=>Done.

/ Title Editing from: " Compound Layout" | Dope | | Revert
St W HR
Tite M
Display Saved Name
Logo E

Optional - URL of a title image.Note: When running in a secured environment, only resources that are located on the Oracle BI Presentation Servermay be used. These resources are referenced using a
relative path prefixed with "fmap:".

Subtitle E
Started Time  Display date and time j E

Help URL

Optional - URL for a document providing help on this analysis Note: When running in a secured environment, only resources that are located on the Oracle BI Presentation Servermay be used. These
resources are referenced using a relative path prefived with "fmap:".

Metrics Distribution by Orders
Time run: 8/9/2012 8:36:05 PM
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After Click=>Done.

Metrics Distribution by Orders

Criteria * Results ‘\Prnmplx * Advanced

[lSubject Areas

2 A - Sample Sales
[ Time
[ Products
[JOffices
[J5ales Person
[ Customers
[JOrders
[JOther Objects
[JBase Facts
[ Calculated Facts

@@~

E B0 657 Eh @2 W

Compound Layout

Metrics Distribution by Orders
Time run: 8/9/2012 8:19:41 PM

Graph (2]

B Z R| pivot Tabi

B/% o

@/ %

Total Individuals ©

20,000

Step 5):- Now we create a dashboard. Click>New
option in Analysis and

Create...

Published Reporting
E Report | Report Job | Morew
g% Actionable Intelligence
Q Agent | Action
E‘* Performance Management
- i Scorecard | KPI| KPI Watchlist

Browse/Manage...

__| AllContent~

@ My Analyses

@ My Reports

@ My Scorecards

@ My Agent Subscriptions
@ My Agents

Marketing Jobs

Report Jobs

Report Job History

43 Analysis and Interactive Reporting
% Analysis [Dashboardl Morew

Marketing
Segrent | Segrment Tree | List Format

Add to Briefing Book

Q Alerts

Recent

Dashhoards

e
oo
E

=[S} Open | Edit | Mores

More Dashboards ~

Open | Edit | Mores

Others

Map Prompt Revenue
Edit| Morew

Geo Prompterl
Open | Edit | Mores

Map Prompt Revenue
Edit| More

g Most Popular

Interactive Reporting.

® Revenue Shortage - Your revenue is below yourt..
» San Francisco Establishment Metrics

1.1 Simple Demo Dashboard

211 Comparative Analysis - T

Total T T T T "”_]
0P
35.0%
o 300% 4
L 50 o
= wom 7% 17% | L s
= 150% 12% 12% ﬁ 2%
1008 - % = 15%
5.0 3% 3% 1.2‘3:
“ICatalog VAT (IR o
2 60 1234 5 6 78 910 172 3 4 5 6§ 7 8 9 10
List Al j Metric's Buckets Metric's Buckets
[ My Folders
[ Shared Folders

and Select->Dashboard or directly go to Dashboard

Normal
Normal

oo (] u]
(a]u] (a]u]

6/7/2011 2:02 PM

Wiew | Clear | Morew

3/18/2011 2:21 AM  View | Clear | Morew

1.1 Simple Demo Dashboard
Open | Edit| Mores
211 Comparative Analysis - T
Open | Edit| Mores

Geo Prompt Dashboard
Cpen | Edit| More
Dashboard Annotation
Open | Edit| Mores
Geo Promptl

Open | Edit| Mores

Bsl [l
oo (u]

Analysis and Interactive Reporting
alysis;
[® Dashboard
Filter
Dashboard Prompt
¥ Condition
Published Reporting
Report
Repurtjub
Data Model
Style Template
Sub Template
Actionable Intelligence
& Agent
Act\un
Performance Management
]| Scorecard
- 1
ER kP watchlist
Marketing
(fw Segment
°t% Segrment Tree
List Format

i) New Dashboard window will open and here we set the properties like Name—>2.10 Descriptive
Stats ,Location—>/Shared Folder / 0.Overview/Dashboards ,Content=>Add content now.
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Mew Dashboard

Choose a name and location forthe new dashboard

Mame |2.10 Descriptive Stats |

Description

Location | jShared Folders/0. Overview/Dashboards j

Cootent  (5) Add content now () Add content later (Create empty dashboard)

Help Cancel

Click>Ok.

i)After Click=>Ok ,We see dashboard page ,her e in dashboard page we see dashboard objects, Catalog,
Add dashboard page , Delete dashboard page, Preview ,Run , Dashboard properties.

I
| 2.10 Descriptive Stats

Home | Catalog Dashboards ﬁ New » | B Open ~ | Signed [n As weblogic «
_ page 1 E&E|@Pﬂmw L = L e)
El Dashhoard Object: I
Column
Section

L1 Alert Section

@ Action Link

% Action Link Menu
@ Link orlmage
Embedded Content
Text

[ Folder

ElCatalog “
Shared Folders

iii)Click-> % SDashboard Properties.
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2.10 Descriptive Stats Horne

page 1
EDathboard Object Dashboard Properties..
Lol POF and Print Properies.
m Column Page Report Links...
E Section —
- &/ Allow Saving Personal Customizations
JL Aert Section )
Publish Page to Dashboard...

@ Action Link

% Action Link Menu
@ Link orimage
Embedded Content
Text

[ Folder

[ Catalog “
[ 5hared Folders

iv)After Click->Dashboard Properties ,the dashboard properties window will display. Here we see the
properties like Rename, Select a Prompt to capture default filters and variables , Permissions , Delete , Specify
who can save shared customization , Specify who can assign default customization .
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Dashboard Properties

General Properties

Style | Default (blafp) % |

Set properties forthe Dashboard. Delete, rename, and reorder Dashboard pages.

ga fShared Folders/0. Overview/Dashboards/Simple Dashboard

Description

Filters and Variables f
Dashboard Report Links f
Dashboard Pages

Except for Hide and Reorder, clicking Cancel will not undo operations in this section.

|'1E"{@@R I

Pages Hide Page Show Add To Briefing Book
page 1 []
P
e
7
=
Help Cancel

v) Select the Pagel row and Click->Rename option, After Click->Rename the Rename window will

display ,Here we write the Name > Distr.II

Rename

Name

[] Preserve references to old name of this item.

Help

Cancel

E]

Click>0k
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vi)We see the dashboard page name in Pages row.

Dashboard Properties @

Set properties forthe Dashboard. Delete, renarmie, and reorder Dashboard pages.

General Properties

E fShared Folders/0. Overview/Dashboards/2.10 Descriptive Stats

oo

Style [ Default (blafp) | % |

Drescription

Filters and Variables /
Dashboard Report Links /‘
Dashboard Pages

Except for Hide and Reorder, clicking Cancel will not undo operations in this section.

=Pax
Pages Hide Page Show Add To Briefing Book
Distr.l L]
iy
o
7
=
Help Cancel

Click=>0k

vii)After Click->Ok , we see the dashboard page name in the dashboard . Here we drag Column and
Section Dashboard Objects, from left side of Dashboard Objects pane and drop into the right side

pane.
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| 2.10 Descriptive Stats

_ page 1

Home | Catalog | Dashboards +

E new
([ = | hpreview [»run [H )@

B& Open

Signed In As

weblogic

|| £/ Dashboard Object:
L1 Alert Section

{ Action Link

% Action Link Menu
B Linkorimage
Embedded Content
Text

[ Folder

ElCatalog
[5hared Folders

viil)) Now we drag Text and Link or Image dashboard objects from left pane to the right pane in
section within column and Click->Properties of Text dashboard object.

|E/Dashboard Object:

Column

Section

L1 Aert Section

{ Action Link

% Action Link Menu
B
Embedded Content
[ Folder

[FlCatalog
[ Shared Folders

After Click>Properties of Text, the text property window will display. Here we Check—>Contains
HTML Markup and In text box we enter text and formatting tags to include on our dashboard and
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then Click->Preview, to see the effect of text and formatting tags in below box.

Text Properties | [

Enter text and formatting tags below to include on your Dashboard.

B | i | u | Line Break []Contains HTML Mariup

=font size=2 color = darkblue=<b=

=img src="res/sk_blafp/answers/stepBullet.png"=
Distribution Breakdown by dimension Members
=</b==/font=

E Preview I

b
Distribution Breakdown by dimension Members

Help Cancel

Click>Ok.

ix)Now Click->Properties of Link or Image dashboard object.

[/Dashboard Object:

E Column

[] section

L1 Met Section

@ Action Link

% Action Link Menu
[ Linkormage
Embedded Content
Text

[ Folder

[ Catalog (
[ Shared Folders

After Click>Properties of Link or Image ,the link or image property window will display. Here we
write in Caption>Return to Main Index, In Destination Click->Analysis or Dashboard radio button then

Click=>Browse.
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Link or Image Properties I E‘

Caption [Retum to Main Index page I

Destination () URL (3 Analysis or Dashboard

Browse

Target (@) Current Window () New Window

Image [ ]

Image Layvout [ To the right of caption 5

Help Ok || Cancel

After Click->Browse the Select Analysis or Dashboard window will display, here we Select->Main
Index from the location:/Shared Folders/0.Overview/Dashboards/ Portal/0.1 General Index/Main Index.

| select Analysis or Dashboard | x|

Folders talGe | Cpentn
= [ Shared Folders | /Shared Folders/0. Overview/Dashboards/0.1 lll.l oS E
B £ 0. overview Mamlnd ...... k

= [ Dashboards
0.1 General Ir
0.2 Configuratic
2.10 Descriptive
[71. Quick Demos
I_:l 2. Functional Example
I_:l 3. Analysis and Dashb
|:|4.Actinnable Intelligenqy
D 5. Performance Manag
[716. Published Reporting
D 7. Server Features
|:| 8. Source Specific Feat
DComponents
DSampIE Report MName

]

Description

HEEHH

Help Cancel

Click->Ok.
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After Click>0k we see the location of Main Index , Target=>Current Window , Image Layout>To the
left of caption.

Link or Image Properties (2]

Caphon [petym to Main Index page

Destination () URL (@) Analysis or Dashboard

Ifsharedfl:l. Overview/_portal/0.1 General Index/Main Inc | growse

Target (@ Current Window () New Window

Image [ ]

Image La}-‘mﬂ:l To the left of caption | & I

Help Cancel

Click>Ok.

x) Click Section 2 properties and Select=>Rename.

[zl Dashhoard Object:

Column

Section

L1 Alert Section

@ Action Link

% Action Link Menu
@ Link orlmage
Embedded Content
Text

[ Folder

all

SIS

Condition...
Permissions...

= Format Section...

[Flcatalog i =

[ Shared Folders
Drill in Flace

«/ Collapsible
Show Section Header |
«/ Show Section Title

The rename window will display, here we write the name as Page Information(Click to collapse or

expand) and Click%'&‘ Edit section heading properties.
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| Rename I @

[(click to collapse or apandﬂ&l

Help OK | Cancel ‘

After Click%'% Edit section heading properties ,the Section Heading Properties window will display.
here we set it's related properties like Style—=>Italic and Click=>Colour drop down list.

Section Heading Properties (2]
&= |
Font
Family | Default (System) hd Size
Color Style |Italic |~| Effects Default (System) -/
Cell
Horzontal Aligmment | Default (System) j Background Color ﬂ

Vertical Aligmmment | Default (System) j
Wrap Text
Border
Position | Default (System) - Border Style | Default (System) -/

T | Border Color j

Additional Formatting Options

Custom C55 Style Options ( HTML Only)

OK | Cancel

After Click>Colour drop down list. the colour selector window will display and here we select a
colour.
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Color Selechrl

EEEENEN_| |
S R | |
OpEEEHS |
SR B |
I EEEN_| N
S B I el

- #666R99 Clear

(%]

Cancel

Click->Ok.

After Click=>Ok.

Section Heading Properties @

< B3

Font

Cell

Border

Family = Default {System) Rd Size

Color . j

Horizontal Aligmment | Default {System) j Background Color ﬂ
Vertical Aligmment | Default (Svstem) j

Wrap Text

Position | Default (System) = Border Style | Default (System) =/ i

I | Border Color ﬂ

Additional Formatting Options

Custom C55 Style Options (HTML Only)

Style | Italic ~| Effects | Default (System) ~|

OK i Cancel
Click>Ok.
Click>0k
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After Click>0Ok ,we see the changed section name. Click->Properties of Text.

[Z' Dashboard Object:

E Column
[] section

L Alert Section
i Action Link
% Action Link Menu A=
@ Link orlmage = Lé
Embedded Cantent
Text

[ Folder

ElCatalog ! =
D Shared Folders

xi) After Click->Properties of Text, the text property window will display. Here we Check—>Contains
HTML Markup and In text box we enter text and formatting tags to include on our dashboard and
then Click>Preview, to see the effect of text and formatting tags in below box.

Text Properties | [

Enter text and formatting tags below to include on your Dashboard.

B i n Line Break Cuntajns HTML Markup

=font color=darkblue:=

=img src="res/sk_blafp/commen/rightamow.gif'==b> Description :=/b>=/font=These
reports show both order values and customer revenue total distribution (blue bar charts),
and provide with a broken down details of these distribution by a selected dimension. That
is, it comparatively shows order values distribution for each LOB {green bar charts). Use the

I Preview i

P Description :These reports show both order values and
customer revenue total distribution (blue bar charts), and provide
with a broken down details of these distribution by a selected
dimension. That is, it comparatively shows order values
distribution for each LOB (green bar charts). Use the slider to
compare how the distribution shapes evolve from one memberto |«

Help Cancel

Click->Ok.

xii)Now , In dashboard page we drag two Columns and two Section dashboard objects from left side
dashboard objects pane and drop into right side pane and we also drag the reports from shared folder
left side pane and drop into the right side pane.
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o

Dashhoard Object:
Column

Section

Alert Section
Action Link

Action Link Menu
Link or Image
Embedded Content
Text

Folder

OE S rEE

ElCatalog H
D Shared Folders

[ab]

(]

xiii) Click Section 3 properties and Select->Rename.

[= Dashhoard Object:
Colurmn
Section

L1 Alert Section

B
n
=
E
3
cC
3
=

Action Link Menu
Link or Image
Embedded Content

Text
Folder

7 (I &l & 7

[ Catalog : E

1. Quick Demos

2. Functional Examples

3. Analysis and Dashboards
14 Actionable Intelligence

[r]

L

Condition. .

Permissions...
Format Sechion.

FRepame..

5. Performance Management

6. Published Reporting

7. Server Features

5. Source Specific Features
Components

Sample Report [ab]
1
mdo
Metrics Distribution by Customers
Metrics Distribution by order

Drill in Flace
Collapsible

Show Section Header
Show Section Title

PCol-Distribution A
calected D 1

The rename window will display, here we write the name as Page Prompts.

www.hyperionguru.com

www.bisptrainings.com




Rename @

IProm pt= ]%
Help Cancel ‘

Click->Ok.

xiv) Click Section 3 properties and Select->Rename.

=l Dashboard Object:
Column

Section

j:L Alert Section

& Action Link

% Action Link Menu
Link orlmage a=
Embedded Content
Text

Folder

(P (I [ <&

Elcatalog W  ETTeE—

D Shared Folders Permissions..

J J Format Section..
Fename...
7 Drill in Place
Collapsible

Show Section Header
Show Section Title

The rename window will display, here we write the name as Page Reports.

Rename (2]
IREpnrts I ]&]
Help Cancel ‘

Click>Ok.

xv) We see the changed section name.
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[/ Dashhoard Object:
Column

Section

JL Mert Section

i Action Link

% Action Link Menu
@ Link orlmage
Embedded Content
Text

[3 Folder

[

xvi)Click>Column Properties in Columnl.

= Dashboard Object:
Column

I Column Properties. |

Section

J:L Alert Section
@ Action Link

% Action Link Menu

Embedded Content
Text
3 Folder

@ Link orimage =

=

HCatalog q
[Cshared Folders ul

[EE]

2]

After Click>Column Properties in Columnl. The Column Properties window will display, here we set
the properties like Vertical Alignment—>Center , Indent(Left Padding) =0, Right Padding -0, Top

Padding =0, Bottom Padding 0.
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‘ Column Properties I

(& B2

Cell

Vertical Alignment |Center d

Wrap Text

Border

I Border Color ﬂ

= Additional Formatting Options

Width Height
Indent { Left Padding) (0 Right Padding |0
Top Padding |0 Bottom Padding |0

Custom C55 Style Options (HTML Only)

Help

Horizontal Aligmment | Default (System) j Background Color ﬂ

Position | Default (System) -/ Border Style | Default (System) -|

Cancel

Click->Ok.

xvii) Click->Break Properties in Column3.
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ElDashboard Object:
Column

Section

JL Alert Section

@ Action Link

% Action Link Menu
@ Link or lImage
Embedded Content
Text

[ Folder

ElCatalog
[C7shared Folders

Break...

Column Properties...

]

After Click-> Break the Break window will display and Select->Column Break .

. Break I

o
I_\_e__l

Help

) No Break
Colurmn Break

O Page Break with Column Break

=

Cancel

Click=>Ok.

xviii) Click>Column Properties in Column3.
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= Dashboard Object:
Column

Section

Ll Alert Section

@ Action Link

% Action Link Menu
Link oriImage
Embedded Content
Text

Folder

(I 1

ElCcatalog ]
[T shared Folders

]

F— ;
I Column Properties I

&=

After Click>Column Properties in Columnl. The Column Properties window will display, here we set
the properties like Vertical Alignment—>Center , Width->150 , Indent(Left Padding) 20, Right Padding

-0, Top Padding 20, Bottom Padding 0.

Column Properties I El
Ed= |
Cell
Horzontal Aligmnment | Default (System) :l Background Color ﬂ
Vertical Alignment |Center |:|
Wrap Text
Border
Position | Default (System) ~| Border Style | Default (System) ~|
J:A—I Border Color ﬂ
= Additional Formatting Options
Width (150 Height
Indent (Leff Padding) |0 Right Padding O
Top Padding O Bottom Padding 0
Custom C55 S5tyle Options {( HTML Only)
Help Cancel
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Click->Ok.

xix) Click>Break Properties in Column4.

=l Dashboard Object:
Column

Section

j:L Alert Section

& Action Link

% Action Link Menu A— ;
Link orimage = |

Embedded Content
Text

(7 () (& &

Folder

ElCatalog " :—I

D Shared Folders

Break..

Column Properties...

= Bz

After Click=> Break the Break window will display and Select->No Break .

Brenkl |i|

@) No Break

" Column Break

O Page Break with Column Break

Help Cancel

Click->Ok.

xx)Click->Column Properties in Column3.
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= Dashboard Object:
Column

Section

J:L Alert Section

& Action Link

% Action Link Menu
Link orimage
Embedded Content
Text

Folder

O [[E s

[ECatalog H
D Shared Folders [

Break...
Column Properties... L

& B

After Click>Column Properties in Columnl. The Column Properties window will display , here we set
the properties like Position>None , Width=>200 , Indent(Left Padding) -0 , Right Padding =0 , Top
Padding =0, Bottom Padding =0.

iCnlumn Properties | [2¢]

= |
Cell

Horizontal Alignment | Default (System) :l Background Color j
Vertical Aligmment | Default (System) ;l
Wrap Text
Border
Position | Mone :l Border Style  Default ( System) LI

J::_I Border Color j

= Additional Formatting Options

Width (200 Height
Indent (Left Padding) O Right Padding O
Top Padding O Bottom Padding |0

Custom CS5 Style Options { HTML Only)

Help Cancel
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Click->Ok.

XXi)CliCk%E Save option and then Click—> (= Run’ Run option. After Click> = Run’ Run we see the
resultant complete Distt.Il Dashboard.
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